copy an image and scaling issues.

Results 1 to 1 of 1

Thread: copy an image and scaling issues.

  1. #1
    Registered
    Join Date
    Sep 2013
    Posts
    35
    Downloads
    0
    Uploads
    0

    Default copy an image and scaling issues.

    Okay here is my question.

    I'm trying to trace an image I found on line. When I try to Open a new file and select the image file i want to copy the image comes in black. only when i deselect "scale with View" and select "transpose background" can I see the image but I can not draw on it nor can i zoom in on it. But this will not allow me to scale the image to the known length. Can you help. I'm so close.

    other info:
    it will not simply let let me copy past an image on an open design
    when i select "transpose background" the image goes from all black to clear, only when I deselect "scale with view" can I see the image.
    I'm not using ViaCAD pro.

    this is the image I'm trying to copy and the correct length should be 1790mm.

    http://www.snowtraxstore.co.uk/produ...4c51e5f3b6.jpg

    I tried following this example
    I tried exactly like this video: http://www.csi-concepts....emo/videos/snowboard.mp4
    and even tried to use the image he did: Rocker for Snowboards Explained

    the image will not copy/paste at all into a Viacad drawling just a single point come in.

    Similar Threads:
    Last edited by skimann20; 01-31-2015 at 11:59 PM.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

copy an image and scaling issues.

copy an image and scaling issues.

copy an image and scaling issues.