Need Help! AXYZ 4008 Spindle not starting


Page 1 of 2 12 LastLast
Results 1 to 12 of 21

Thread: AXYZ 4008 Spindle not starting

  1. #1
    Member CPH1's Avatar
    Join Date
    Sep 2019
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default AXYZ 4008 Spindle not starting

    Hi everyone. I’m new to the forum so not sure if this is the right place to post this.
    I have a problem. I have had an AXYZ router in storage for just over year and have only just got round to setting it up.
    It was working fine when last run however I am now going through the start up sequence and the warm up of the spindle gets it to move for about 2 seconds then it stops. Another thing I have noticed is there seems to be an air leak from behind the tool holder in the spindle. I can feel air escaping and also hear it. Is this normal or is it linked to the spindle not starting.
    Thanks in advance.

    Similar Threads:


  2. #2
    Member
    Join Date
    Dec 2003
    Location
    East Anglia,England
    Posts
    388
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting

    I can't help you with the motor problem.The air "leak" is something I expect as many motors have air cooled bearings that continuously exhaust air.Is your machine equipped with a tool changer?This would also require an air supply to release the drawbar when a tool change is called. Were you running the machine prior to it going into storage or had you just bought it from somebody who had it running?I would recommend a phone call to your nearest AXYZ dealer and have the machine number to hand when talking to them.They may be able to offer some help initially but more detailed answers might oblige you to buy a service plan from them,



  3. #3
    Member CPH1's Avatar
    Join Date
    Sep 2019
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting

    Thanks for your reply. The air leak I can hear and feel is coming from the chuck. If I put my hand around the chuck I can feel it. Is this to be expected?


    Sent from my iPhone using Tapatalk



  4. #4
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    10291
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting

    Quote Originally Posted by CPH1 View Post
    Thanks for your reply. The air leak I can hear and feel is coming from the chuck. If I put my hand around the chuck I can feel it. Is this to be expected?


    Sent from my iPhone using Tapatalk
    Post a Photo of your spindle, this could be normal or could be a faulty valve, need to know the spindle spec's

    Mactec54


  5. #5
    Member
    Join Date
    Dec 2003
    Location
    East Anglia,England
    Posts
    388
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting

    With air cooled bearings the air has to come out somewhere and by the chuck is one of the best places to have air exhausting.It helps to prevent dust moving in as the dust would have to move against the airflow.The total air consumption of the machine should be negligible.



  6. #6
    Member CPH1's Avatar
    Join Date
    Sep 2019
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting




    Sent from my iPhone using Tapatalk



  7. #7
    Member
    Join Date
    Dec 2003
    Location
    East Anglia,England
    Posts
    388
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting

    It says air cooled,so expect air to emerge.



  8. #8
    Member CPH1's Avatar
    Join Date
    Sep 2019
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting

    Ok but should it run air all the time even when it’s off or should it not be controlled via a solenoid


    Sent from my iPhone using Tapatalk



  9. #9
    Member
    Join Date
    Dec 2003
    Location
    East Anglia,England
    Posts
    388
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting

    I've only used one AXYZ and it had air coming out the whole time.If it bothers you just disconnect the air supply.



  10. #10
    Member CPH1's Avatar
    Join Date
    Sep 2019
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting

    It’s no bother I had just wondered if it was a link to the reason why the spindle wasn’t starting.


    Sent from my iPhone using Tapatalk



  11. #11
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    10291
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting

    Quote Originally Posted by CPH1 View Post
    It’s no bother I had just wondered if it was a link to the reason why the spindle wasn’t starting.


    Sent from my iPhone using Tapatalk
    Your spindle has a independent fan that will run for cooling and needs to run all the time, it may stay on after the spindle has been run, or shut down after the spindle reaches a safe temperature

    Mactec54


  12. #12
    Member CPH1's Avatar
    Join Date
    Sep 2019
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Re: AXYZ 4008 Spindle not starting

    That’s interesting because it doesn’t. It starts when the spindle try’s to start on warm up but then also stops. So basically when doing the warm up process for 10 mins the spindle looks like it try’s to start spinning then stops. The fan does the same. The time counter continues to count down from 10 mins.


    Sent from my iPhone using Tapatalk



Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

AXYZ 4008 Spindle not starting

AXYZ 4008 Spindle not starting

AXYZ 4008 Spindle not starting