New Update: Coolant Off as a Default - SUCKS


Results 1 to 2 of 2

Thread: New Update: Coolant Off as a Default - SUCKS

  1. #1
    Member number40Fan's Avatar
    Join Date
    Nov 2019
    Posts
    66
    Downloads
    0
    Uploads
    0

    Default New Update: Coolant Off as a Default - SUCKS



  2. #2
    Member number40Fan's Avatar
    Join Date
    Nov 2019
    Posts
    66
    Downloads
    0
    Uploads
    0

    Default Re: New Update: Coolant Off as a Default - SUCKS

    It is all sorts of jacked! I'm having to edit the g-code to turn on and off the coolant. In the editor, if I click on the "coolant on" button, finish editing, save, click on edit again, it is off. Only seems to happen when the file contains more than one tool. I have one file that I use for just facing, so I can flip the part, face again and measure for length. I can edit that one all I want and the coolant will stay on.

    Other files I have, I frequently go in to edit a diameter of an I.D. turning operation. All of the proceeding I.D. turning operations (same tool) have the coolant ON screwed up. I've tried every which way of getting the coolant to stay on through the editor, but nothing works, other than editing the g-code manually.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

New Update:  Coolant Off as a Default - SUCKS

New Update:  Coolant Off as a Default - SUCKS

New Update:  Coolant Off as a Default - SUCKS