PP Won't recognize my new PCIe card.

Results 1 to 12 of 12

Thread: PP Won't recognize my new PCIe card.

  1. #1
    Member
    Join Date
    Mar 2013
    Location
    U.S.
    Posts
    331
    Downloads
    0
    Uploads
    0

    Default PP Won't recognize my new PCIe card.

    My old computer lost it's blue smoke and quit functioning. No big deal, I just bought a new mobo, installed it and all was well except for one little problem. The new mobo doesn't have a PCI slot, just the PCIe. So I bought a PCIe legacy card, installed it, then attempted to run PP. It wouldn't load completely and reported an error message of no ether net cable found. If I remember correctly we have to use a special card from Mesa. Is that correct? If so, where are they sold other than by Tormach who want $225.00 for it? I googled Mesa but didn't get anything that looked like what I needed.

    Similar Threads:


  2. #2
    Member
    Join Date
    Oct 2005
    Location
    USA
    Posts
    850
    Downloads
    3
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    So what card was in teh PC that died or was it run over ethernet?

    (;-) TP



  3. #3
    Member popspipes's Avatar
    Join Date
    Jun 2014
    Location
    United States
    Posts
    1500
    Downloads
    0
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    Quote Originally Posted by jttoner View Post
    My old computer lost it's blue smoke and quit functioning. No big deal, I just bought a new mobo, installed it and all was well except for one little problem. The new mobo doesn't have a PCI slot, just the PCIe. So I bought a PCIe legacy card, installed it, then attempted to run PP. It wouldn't load completely and reported an error message of no ether net cable found. If I remember correctly we have to use a special card from Mesa. Is that correct? If so, where are they sold other than by Tormach who want $225.00 for it? I googled Mesa but didn't get anything that looked like what I needed.
    http://store.mesanet.com/index.php?r...ory&path=69_63

    try this john, I had trouble finding the site as well.
    there are two boards, they do the same thing but have different plug in slots, I am guessing you have one of the newer computers...........

    mike sr


  4. #4
    Member
    Join Date
    Feb 2008
    Location
    USA
    Posts
    603
    Downloads
    0
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    Quote Originally Posted by jttoner View Post
    My old computer lost it's blue smoke and quit functioning. No big deal, I just bought a new mobo, installed it and all was well except for one little problem. The new mobo doesn't have a PCI slot, just the PCIe. So I bought a PCIe legacy card, installed it, then attempted to run PP. It wouldn't load completely and reported an error message of no ether net cable found. If I remember correctly we have to use a special card from Mesa. Is that correct? If so, where are they sold other than by Tormach who want $225.00 for it? I googled Mesa but didn't get anything that looked like what I needed.
    6i25 picture



  5. #5
    Member
    Join Date
    Mar 2013
    Location
    U.S.
    Posts
    331
    Downloads
    0
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    Quote Originally Posted by vmax549 View Post
    So what card was in teh PC that died or was it run over ethernet?

    (;-) TP
    No, it wasn't ether net, I don't know why the system reported that. It was a regular PCI card, the old one that inserts into a long slot. The new mobo has the short PCIe slots. I bought a PCIe DB25 card but no go. It seems the Mesa card has some firmware or something not found on a generic PCIe card.



  6. #6
    Member
    Join Date
    Mar 2013
    Location
    U.S.
    Posts
    331
    Downloads
    0
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    Quote Originally Posted by PCW_MESA View Post
    Thanks, Mesa

    I will order one Monday but so many choices. Which one will plug into a PCI express slot and function with my Tormach/PathPilot?

    Again,
    Thanks



  7. #7
    Member
    Join Date
    Mar 2013
    Location
    U.S.
    Posts
    331
    Downloads
    0
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    Good to hear from you, it's been a while. How time flies when we're having fun, or not. Yes, the mobo is new, has the short slot. Mesa sent me some info and I'll order a new one monday. Meanwhile, I'm taking advantage of the time to clean and organize my shop (half a garage). Hopefully I'll be able to make it sufficiently presentable to post a photo or two. Sine I introduced my assault cat (he's a black one), no more problems with rat pee corroding everything. Still, a few cutting tools and such are out and to be safe I store them is Zip Lock bags.

    Best wishes to you and yours for a happy Thanksgiving day.



  8. #8
    Member
    Join Date
    Feb 2008
    Location
    USA
    Posts
    603
    Downloads
    0
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    Quote Originally Posted by jttoner View Post
    No, it wasn't ether net, I don't know why the system reported that. It was a regular PCI card, the old one that inserts into a long slot. The new mobo has the short PCIe slots. I bought a PCIe DB25 card but no go. It seems the Mesa card has some firmware or something not found on a generic PCIe card.
    Its not so much a firmware question but that the card you bought was probably a standard parallel port card.
    The 5I25 (PCI) and 6I25 (PCIE) are quite different, they are programmable logic cards that have parallel
    port compatible I/O connectors but that's where the similarity ends.

    As far as firmware goes, yes, the cards have Tormach specific firmware loaded
    (but this is done by Pathpilot automatically)

    The Ethernet complaint is what happens if PathPilot doesn't find a PCI/PCIE _or_ Ethernet controller interface card
    (I guess a less confusing error message would be " No PCI/PCIE or Ethernet controller card found " )



  9. #9
    Member popspipes's Avatar
    Join Date
    Jun 2014
    Location
    United States
    Posts
    1500
    Downloads
    0
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    Quote Originally Posted by jttoner View Post
    Good to hear from you, it's been a while. How time flies when we're having fun, or not. Yes, the mobo is new, has the short slot. Mesa sent me some info and I'll order a new one monday. Meanwhile, I'm taking advantage of the time to clean and organize my shop (half a garage). Hopefully I'll be able to make it sufficiently presentable to post a photo or two. Sine I introduced my assault cat (he's a black one), no more problems with rat pee corroding everything. Still, a few cutting tools and such are out and to be safe I store them is Zip Lock bags.

    Best wishes to you and yours for a happy Thanksgiving day.
    Happy Thanksgiving to you as well John!

    I was wondering about you with the fire situation and hoping all was well.
    Keep us informed as to the fix for this, I am considering a new computer with a SSD, maybe it will speed up the boot up.

    mike sr


  10. #10
    Member
    Join Date
    Mar 2013
    Location
    U.S.
    Posts
    331
    Downloads
    0
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    Quote Originally Posted by PCW_MESA View Post
    Its not so much a firmware question but that the card you bought was probably a standard parallel port card.
    The 5I25 (PCI) and 6I25 (PCIE) are quite different, they are programmable logic cards that have parallel
    port compatible I/O connectors but that's where the similarity ends.

    As far as firmware goes, yes, the cards have Tormach specific firmware loaded
    (but this is done by Pathpilot automatically)

    The Ethernet complaint is what happens if PathPilot doesn't find a PCI/PCIE _or_ Ethernet controller interface card
    (I guess a less confusing error message would be " No PCI/PCIE or Ethernet controller card found " )
    Mesa, thanks. That clarifies the error msg. Now the sixty-four dollar question; which Mesa PCIe card should I order?



  11. #11
    Member
    Join Date
    Feb 2008
    Location
    USA
    Posts
    603
    Downloads
    0
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    Quote Originally Posted by jttoner View Post
    Mesa, thanks. That clarifies the error msg. Now the sixty-four dollar question; which Mesa PCIe card should I order?
    We only have one PCIE card with a parallel port compatible pinout: the 6I25



  12. #12
    Member
    Join Date
    Mar 2013
    Location
    U.S.
    Posts
    331
    Downloads
    0
    Uploads
    0

    Default Re: PP Won't recognize my new PCIe card.

    Quote Originally Posted by jttoner View Post
    Mesa, thanks. That clarifies the error msg. Now the sixty-four dollar question; which Mesa PCIe card should I order?
    Thanks, ordered.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

PP Won't recognize my new PCIe card.

PP Won't recognize my new PCIe card.

PP Won't recognize my new PCIe card.