PathPilot Preview Doesn't Match Fusion 360 Simulation

Results 1 to 2 of 2

Thread: PathPilot Preview Doesn't Match Fusion 360 Simulation

  1. #1
    Registered Spiffy Lab's Avatar
    Join Date
    Sep 2013
    Location
    U.S.A.
    Posts
    55
    Downloads
    0
    Uploads
    0

    Default PathPilot Preview Doesn't Match Fusion 360 Simulation

    I'm trying to turn this part:

    PathPilot Preview Doesn't Match Fusion 360 Simulation-img_0583-jpg

    But I keep getting this weird loop-back and the lathe wants to follow that weird loop? The weird loopback only appears when I add the finishing pass.

    PathPilot Preview Doesn't Match Fusion 360 Simulation-img_0584-jpg

    Any ideas?

    Similar Threads:


  2. #2
    Registered
    Join Date
    Jul 2004
    Location
    United States
    Posts
    81
    Downloads
    0
    Uploads
    0

    Default Re: PathPilot Preview Doesn't Match Fusion 360 Simulation

    It could be a post processor error. If you share your design (export it in f3d format) I'd be happy to look at it.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

PathPilot Preview Doesn't Match Fusion 360 Simulation

PathPilot Preview Doesn't Match Fusion 360 Simulation

PathPilot Preview Doesn't Match Fusion 360 Simulation