Search Results - CNCzone.com- Largest Forums for CNC Professional and Hobbyist alike!



Search:

Tag: g00

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. G71 G-Code Issue

    Started by ozwes007‎, 10-04-2019 10:23 PM
    cnc, code, g00, g01, g71
    • Replies: 4
    • Views: 227
    Last Post: 10-08-2019 07:53 AM
    by sinha_nsit  Go to last post
  2. 428 Alarm-B

    Started by Beefheart‎, 09-08-2019 11:57 AM
    • Replies: 10
    • Views: 353
    Last Post: 09-10-2019 02:06 PM
    by Beefheart  Go to last post

    Forum:
    Okuma

  3. G85 LAP CYCLE - Doesnt like my U value

    Started by gibsoni‎, 08-27-2019 04:13 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 622
    Last Post: 09-10-2019 10:21 AM
    by deadlykitten  Go to last post

    Forum:
    Okuma

  4. mystified by line N155

    Started by frankd‎, 07-09-2019 03:42 PM
    g00, g01, line, y20.17, z-1.00
    • Replies: 0
    • Views: 224
    Last Post: 07-09-2019 03:42 PM
    by frankd  Go to last post
  5. multiple start thread mach3

    Started by dovidu‎, 06-05-2019 12:28 AM
    g00, mach3, offset, thread, x-0.5
    • Replies: 6
    • Views: 309
    Last Post: 06-06-2019 04:43 AM
    by dovidu  Go to last post
  6. G71 details

    Started by nyholku‎, 04-28-2019 12:13 PM
    g00, g71, lines, n70, x106
    • Replies: 4
    • Views: 248
    Last Post: 05-05-2019 01:18 PM
    by sinha_nsit  Go to last post
  7. Need Help!- Problems when sending .min files back to osp5000 control - it misses random chars.

    Started by nikolaiownz‎, 03-12-2019 03:34 AM
    2 Pages
    1 2
    • Replies: 20
    • Views: 515
    Last Post: 03-22-2019 03:25 PM
    by nikolaiownz  Go to last post

    Forum:
    Okuma

  8. Need Help!- Calling all code writers....

    Started by cnc Rookie‎, 02-05-2019 01:39 AM
    command, g00, positioning, rapid, spindle
    • Replies: 3
    • Views: 373
    Last Post: 02-05-2019 02:51 PM
    by cnc Rookie  Go to last post
  9. OSP7000- Cant get program to chamfer a corner

    Started by gibsoni‎, 02-03-2019 05:02 AM
    • Replies: 8
    • Views: 378
    Last Post: 02-06-2019 05:11 PM
    by deadlykitten  Go to last post

    Forum:
    Okuma

  10. New Here Basic programming question

    Started by Peteuk‎, 01-24-2019 07:30 AM
    3 Pages
    1 2 3
    • Replies: 35
    • Views: 790
    Last Post: 01-31-2019 08:12 AM
    by mactec54  Go to last post
  11. XY but no Z movement from G01

    Started by danielcoyle‎, 12-06-2018 11:34 AM
    2 Pages
    1 2
    cam, fanuc, g00, lines, movement
    • Replies: 13
    • Views: 707
    Last Post: 12-13-2018 01:41 AM
    by danielcoyle  Go to last post
  12. Z AXIS NOT RESPONDING TO GCODE COMMANDS

    Started by bjwx2‎, 11-15-2018 01:44 PM
    axis, commands, g00, g17, g90
    • Replies: 3
    • Views: 274
    Last Post: 11-17-2018 05:36 AM
    by james_III  Go to last post

    Forum:
    Arduino

    • Replies: 10
    • Views: 433
    Last Post: 10-09-2018 01:49 AM
    by deadlykitten  Go to last post

    Forum:
    Okuma

  13. Newbie- Rotating axis positioning

    Started by gtsolid‎, 10-03-2018 11:03 AM
    360°, g00, rotating, spos, work
    • Replies: 0
    • Views: 175
    Last Post: 10-03-2018 11:03 AM
    by gtsolid  Go to last post
  14. Need Help!- NC plotter/simulation for a 4 Axis program (Turnmill or VMC)

    Started by Ashish B‎, 09-19-2018 10:39 PM
    cnc, g00, g90, software, z50.0
    • Replies: 0
    • Views: 701
    Last Post: 09-19-2018 10:39 PM
    by Ashish B  Go to last post
  15. looping downtimes

    Started by deadlykitten‎, 09-13-2018 07:19 AM
    f1500, g00, g01, g94, vdin
    • Replies: 0
    • Views: 136
    Last Post: 09-13-2018 07:19 AM
    by deadlykitten  Go to last post

    Forum:
    Okuma

  16. Need Help!- basic question (hopefully!)

    Started by jay_dizzle‎, 09-12-2018 01:16 PM
    basic, cylndr, g00, g90, y0.0
    • Replies: 9
    • Views: 274
    Last Post: 09-13-2018 06:56 AM
    by deadlykitten  Go to last post

    Forum:
    Okuma

  17. Need Help!- SolidCAM line, arc, rapid G-code in every line

    Started by iIsTi91‎, 08-10-2018 02:58 AM
    • Replies: 3
    • Views: 473
    Last Post: 08-13-2018 01:56 AM
    by iIsTi91  Go to last post
  18. Unexpected tool path when using TNR

    Started by gibsoni‎, 07-18-2018 06:55 AM
    • Replies: 8
    • Views: 414
    Last Post: 11-28-2018 04:41 PM
    by deadlykitten  Go to last post

    Forum:
    Okuma

  19. Help with Choosing SheetCam Postprocessor

    Started by Brute29‎, 06-17-2018 07:47 PM
    g00, g01, g02, mach3, postprocessor
    • Replies: 0
    • Views: 373
    Last Post: 06-17-2018 07:47 PM
    by Brute29  Go to last post
  20. Help with an unexpected program tool move

    Started by gibsoni‎, 05-14-2018 02:41 AM
    • Replies: 10
    • Views: 355
    Last Post: 05-17-2018 04:45 AM
    by deadlykitten  Go to last post

    Forum:
    Okuma

  21. North America G0704 Z axis trouble

    Started by jamoore3192‎, 04-29-2018 03:16 PM
    cnc, g00, head, moves, z axis tracking
    • Replies: 3
    • Views: 163
    Last Post: 05-04-2018 07:00 AM
    by CaistorAl  Go to last post
    • Replies: 0
    • Views: 363
    Last Post: 04-27-2018 03:02 AM
    by fairfieldmw  Go to last post
  22. Tool offset trouble

    Started by rbickle‎, 02-05-2018 07:04 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,066
    Last Post: 02-08-2018 01:04 PM
    by rbickle  Go to last post
  23. Need Help!- New to G68

    Started by stevenprofke‎, 02-01-2018 12:02 AM
    g00, g68, haas, part rotation, probe
    • Replies: 1
    • Views: 513
    Last Post: 02-09-2018 03:31 PM
    by steve pies  Go to last post

    Forum:
    Haas Mills

  24. Need Help!- Some questions to make my 4-Axis settings and code

    Started by figurenholz‎, 01-31-2018 03:47 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 829
    Last Post: 02-13-2018 01:50 PM
    by figurenholz  Go to last post

    Forum:
    MadCAM

  25. Need Help!- Mach3 PP ATC

    Started by mikeDK‎, 12-11-2017 05:40 AM
    g00, g53, g54, tool, z35.0000
    • Replies: 0
    • Views: 718
    Last Post: 12-11-2017 05:40 AM
    by mikeDK  Go to last post
  26. Trying to cut o-ring grooves using a subprogram.

    Started by Geo55‎, 12-07-2017 12:18 PM
    2 Pages
    1 2
    g00, g02, give, o-ring, z1.0
    • Replies: 23
    • Views: 677
    Last Post: 12-13-2017 03:29 PM
    by mactec54  Go to last post

    Forum:
    Haas Mills

  27. Looping a circle with a subprogram HAAS TM2P

    Started by Geo55‎, 12-06-2017 02:21 PM
    g00, g90, give, program, z1.0
    • Replies: 2
    • Views: 314
    Last Post: 12-07-2017 12:15 PM
    by Geo55  Go to last post

    Forum:
    Fadal

  28. bug in PathPilot 1.9.13

    Started by Fenichel‎, 11-18-2017 04:35 PM
    g00, msg, oh-number, pathpilot, subroutines
    • Replies: 11
    • Views: 641
    Last Post: 11-22-2017 02:47 PM
    by adamvs  Go to last post
  29. multicam 5000 weird depth issue

    Started by diycnc‎, 11-13-2017 03:59 PM
    2 Pages
    1 2
    g00, g01, x406.4, x50.8, z-2.921
    • Replies: 15
    • Views: 1,018
    Last Post: 11-23-2017 12:02 PM
    by MCPservice  Go to last post
  30. Trying to loop HAAS TM2P

    Started by Geo55‎, 10-30-2017 12:59 PM
    g00, g54, loop, y-9.5, y9.5
    • Replies: 1
    • Views: 260
    Last Post: 10-30-2017 02:26 PM
    by MMTechi  Go to last post

    Forum:
    Fadal

  31. Need Help!- FANUC 6T-b post

    Started by L98FIERO‎, 10-17-2017 09:35 PM
    6t-b, fanuc, g00, g71, post
    • Replies: 0
    • Views: 391
    Last Post: 10-17-2017 09:35 PM
    by L98FIERO  Go to last post

    Forum:
    BobCad-Cam

  32. G Code Problem

    Started by Janith‎, 09-27-2017 10:50 PM
    feed, g codes, g00, g01, problem
    • Replies: 4
    • Views: 238
    Last Post: 09-27-2017 11:58 PM
    by Janith  Go to last post
  33. Need Help!- 4TH AXIS INDEXING FOR POCKET CUTTING

    Started by sudhir‎, 09-16-2017 03:15 AM
    • Replies: 4
    • Views: 441
    Last Post: 09-16-2017 08:04 AM
    by sudhir  Go to last post
  34. SprutCam postprocessor for Fanuc

    Started by motordude‎, 08-30-2017 04:29 PM
    • Replies: 2
    • Views: 1,271
    Last Post: 09-14-2017 03:32 AM
    by motordude  Go to last post

    Forum:
    SprutCAM

  35. Need Help!- GCODE Problem

    Started by whagkangmakulet‎, 07-30-2017 04:59 PM
    g00, g80, g90, output, y-0.5
    • Replies: 4
    • Views: 532
    Last Post: 07-31-2017 12:43 PM
    by whagkangmakulet  Go to last post

    Forum:
    Fadal

  36. Cannot use axis values without a g code that uses them

    Started by RCBound‎, 07-18-2017 03:00 PM
    code, error, g00, g01, n464
    • Replies: 3
    • Views: 352
    Last Post: 07-20-2017 02:55 AM
    by sinha_nsit  Go to last post
  37. Need Help!- HAAS Error 369 on Outside Contour

    Started by brcasey3‎, 05-19-2017 04:51 PM
    • Replies: 5
    • Views: 1,509
    Last Post: 06-02-2017 09:05 AM
    by brcasey3  Go to last post
  38. G76 thread cycle - x diameter issues

    Started by paradiddle1‎, 05-19-2017 11:32 AM
    diameter, g00, g76, haas cnc lathe, insert
    • Replies: 3
    • Views: 690
    Last Post: 05-22-2017 03:10 PM
    by paradiddle1  Go to last post

    Forum:
    Haas Lathes

Results 1 to 40 of 137
Page 1 of 4 1 2 3 4




About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands