Need Help! Non responsive syil x4 Mach3 help required


Results 1 to 8 of 8

Thread: Non responsive syil x4 Mach3 help required

  1. #1
    Member IhateDoug's Avatar
    Join Date
    Aug 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Non responsive syil x4 Mach3 help required

    Noob needing a hand to trouble shoot what’s wrong with my machine.

    Info

    Syil x4
    Mach 3

    Was working fine up until moving it. Since reconnecting it to the pc - the pc has no control what so ever, as if the the cords not connected.

    I have
    - Checked all boards have power with a multi meter
    -checked the ports configured
    -checked the parallel cable is plugged in, checked continuity of cable and replaced the cable
    -replaced the pc (was on it way out anyway)
    -I jumped the COM and FWD pins on the inverter and the spindle starts (sunfar E300)
    -checked the diagnostics screen for life and no limit switch’s show, e-stop doesn’t show, is literally as if the machine is not plugged into the pc
    -Just ran the “config check” in Mach3 and seems “output 7” is configured wrong?

    Have read through a heap of threads but am really quiet clueless where to start looking, any input would be greatly appreciated

    Non responsive syil x4 Mach3 help required-img_0013-jpgNon responsive syil x4 Mach3 help required-img_0014-jpgNon responsive syil x4 Mach3 help required-img_0015-jpgNon responsive syil x4 Mach3 help required-img_0016-jpgNon responsive syil x4 Mach3 help required-img_0017-jpgNon responsive syil x4 Mach3 help required-img_0021-jpgNon responsive syil x4 Mach3 help required-09e95edb-2126-4f6c-beea-795c6eea629a-jpgNon responsive syil x4 Mach3 help required-img_0032-jpg

    Similar Threads:
    Last edited by IhateDoug; 08-20-2019 at 05:58 PM.


  2. #2
    Member
    Join Date
    Apr 2004
    Location
    Oakland CA USA
    Posts
    4816
    Downloads
    0
    Uploads
    0

    Default Re: Non responsive syil x4 Mach3 help required

    My guess is that you replaced your PC with one that didn't have a working EPP parallel port. You might check BIOS to see if it's turned off, but more likely it just doesn't have a parallel port that's suitable for machine control. If the previous PC still works, put it back in the system and see if things improve. Meanwhile, keep an eye out for another old PC with a parallel port, or switch to a USB or ethernet interface.

    Andrew Werby
    https://computersculpture.com/


  3. #3
    Member IhateDoug's Avatar
    Join Date
    Aug 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: Non responsive syil x4 Mach3 help required

    Quote Originally Posted by awerby View Post
    My guess is that you replaced your PC with one that didn't have a working EPP parallel port. You might check BIOS to see if it's turned off, but more likely it just doesn't have a parallel port that's suitable for machine control. If the previous PC still works, put it back in the system and see if things improve. Meanwhile, keep an eye out for another old PC with a parallel port, or switch to a USB or ethernet interface.
    Same problem when connected to the original.
    It’s enabled in the new one alsoNon responsive syil x4 Mach3 help required-img_0011-jpg


    Sent from my iPhone using Tapatalk



  4. #4
    Member
    Join Date
    Apr 2004
    Location
    Oakland CA USA
    Posts
    4816
    Downloads
    0
    Uploads
    0

    Default Re: Non responsive syil x4 Mach3 help required

    Were the motors energized when you unplugged everything to move it? If so, that could have blown your drivers.

    Andrew Werby
    https://computersculpture.com/


  5. #5
    Member IhateDoug's Avatar
    Join Date
    Aug 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: Non responsive syil x4 Mach3 help required

    Not 100% sure (was 8months ago) but is a fair chance. How would I test that/what would I need to replace?
    -thanks for the input also really appreciate it



  6. #6
    Member
    Join Date
    Apr 2004
    Location
    Oakland CA USA
    Posts
    4816
    Downloads
    0
    Uploads
    0

    Default Re: Non responsive syil x4 Mach3 help required

    If you unplug the motors when they are powered up, that creates a spark which can kill the drivers. If that's what happened, you probably need to replace them. If you've got a spare one, you can try it and see if the axis you install it in comes back to life. Just make sure to do that before applying power to the system, and to shut everything down (and wait for the caps to drain) before unplugging anything.

    Andrew Werby
    https://computersculpture.com/


  7. #7
    Member IhateDoug's Avatar
    Join Date
    Aug 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: Non responsive syil x4 Mach3 help required

    Sorry my knowledge is pretty limited - I farm oysters, bought it as a hobby type thing to play around with and bring my useless inventions to life.

    By driver do you mean theses black boxes?
    Non responsive syil x4 Mach3 help required-img_0011-jpg


    Sent from my iPhone using Tapatalk



  8. #8
    Member IhateDoug's Avatar
    Join Date
    Aug 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: Non responsive syil x4 Mach3 help required

    Just noticed that the machine doesn’t have the charge pump connected - has jumper between pin 2-3. Could this have something to do with it?

    Attached Thumbnails Attached Thumbnails Non responsive syil x4 Mach3 help required-img_0105-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Non responsive syil x4 Mach3 help required

Non responsive syil x4 Mach3 help required

Non responsive syil x4 Mach3 help required