SET PARENT/CHILD VIEW Question


Results 1 to 11 of 11

Thread: SET PARENT/CHILD VIEW Question

  1. #1
    Registered
    Join Date
    Jan 2007
    Location
    USA
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default SET PARENT/CHILD VIEW Question

    New SurfCAM user here, making the switch after using Pro-NC for the past 8.5 years. Is there anyone else out there that has run both systems? And which one do you prefer? Just curious. The real question is...

    I like to run with the [set parent/child view] set to VIEW. Why does this randomly toggle back to WORLD on its own? Is there away to lock this to always be VIEW? I am sure this will be the first of many questions. Thanks in advance for any and all help.

    Ken

    Similar Threads:


  2. #2
    Registered tnik's Avatar
    Join Date
    Aug 2006
    Location
    USA
    Posts
    259
    Downloads
    0
    Uploads
    0

    Default

    its in the options..

    tools - options - system - startup - check the box for 'start in construction view cord'



  3. #3
    Registered
    Join Date
    Jan 2007
    Location
    USA
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Thanks tnik, but I already had that option set, which locks in the toolbar at
    Coord:VIEW

    The option I am looking for is on the same toolbar as above but is the third pick from the left, it defaults to -->WORLD, I want it to always stay at
    -->VIEW

    On the toolbar I toogle this to -->VIEW, and on its own it will randomly switch back to
    -->WORLD as I work in SurfCAM.



  4. #4
    Registered tnik's Avatar
    Join Date
    Aug 2006
    Location
    USA
    Posts
    259
    Downloads
    0
    Uploads
    0

    Default

    oh sorry about that, misread what you wrote. I've never used the 'set parent/child view'. I never really understood what it changed as far as viewing the part.



  5. #5
    Registered brandou10l's Avatar
    Join Date
    Jun 2006
    Location
    usa
    Posts
    48
    Downloads
    0
    Uploads
    0

    Default

    hey surfcam ken i also like to work with the parent view set to view
    i do not have that problem, i have switched between many layers and created new files,
    it does change back to world if i close out the window. and re start surfcam
    is it possibly a corrupt install, try re-installing, or get a updated version, via the surfware website



  6. #6
    Registered
    Join Date
    Jan 2007
    Location
    USA
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Thanks brandou10l,

    Here is a quick way for me to duplicate what is happening at my site. In any SurfCAM file. It would be nice to know if anyone else can duplicate this at their site.

    1. Start SurfCAM up fresh and open a surfcam file with toolpath already defined in it

    2. Click -->WORLD to toogle it over to -->VIEW

    3. Click on CView and pick a user created Cview that contains toolpath.

    4. Open the Operation Manager

    5. Right click on any exisiting Operation (toolpath) created in the above CView, and select Regenerate Toolpath with Original Geometry.

    ** At this point the -->VIEW will automatically toogle back to -->WORLD **

    I have to manually toogle it back to -->VIEW, which is something I get tired of doing many many times in the course of my work night.

    I would like to hear from others if this is happening at their site before we go thru the trouble of re-installing the software.

    Thanks



  7. #7
    Registered brandou10l's Avatar
    Join Date
    Jun 2006
    Location
    usa
    Posts
    48
    Downloads
    0
    Uploads
    0

    Default

    are you working with a full version of surfcam??
    we have z axiz se, which only allows 1 construction view for machining.
    right now im guessing, ill try to simulate your problem tonight at work



  8. #8
    Registered
    Join Date
    Jan 2007
    Location
    USA
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Yes full version here, we can have multiple cviews, have never had the need to go over 10 cviews in one file yet. Not sure if there is a max. number of cviews we can create in one file.

    Click HELP - About SurfCAM

    SURFCAM VELOCITY II RELEASE (BUILD 205)



  9. #9
    Registered tnik's Avatar
    Join Date
    Aug 2006
    Location
    USA
    Posts
    259
    Downloads
    0
    Uploads
    0

    Default

    same build and it happens here too.. dont bother reinstalling..



  10. #10
    Registered
    Join Date
    Jan 2007
    Location
    USA
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    I got a hold of our SurfCAM rep. on this issue his reply is below

    Surfware has assured me that this issue has been fixed and addressed in
    Velocity 3 which will be released in the next few weeks here.



  11. #11
    Registered
    Join Date
    Jan 2007
    Location
    USA
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    FYI - This is fixed in Velocity 3



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

SET PARENT/CHILD VIEW Question

SET PARENT/CHILD VIEW Question