No holding torque on just one Stepper


Results 1 to 1 of 1

Thread: No holding torque on just one Stepper

  1. #1
    Member Colt4587's Avatar
    Join Date
    Feb 2019
    Posts
    41
    Downloads
    0
    Uploads
    0

    Default No holding torque on just one Stepper

    DISREGARD - Got it fixed! Not 100% sure what did it, I went through and re-tightened all set screws, and re-wired the motor.

    Hello all!

    I've got a new build on a DIY CNC Mini lathe. I'm using identical motors, with identical drivers and identical DIP switch settings, also identical software options. One of the stepper motors has plenty of holding torque (I can't turn by hand) but the other has almost no holding torque (easily turned by hand).

    I've tried switching the connections, but it doesn't seem to have any effect. I've also re-wired both drivers to the connection.

    Here are my details:

    Motors: https://www.automationtechnologiesin...lat-570-oz-in/

    Drivers: https://www.omc-stepperonline.com/di...or-dm556t.html

    PSU: https://www.omc-stepperonline.com/35...-s-350-48.html

    Software: Centroid Acorn

    I'm thinking I'm going to have to rewire all of it just in case I have a bad connection, but was wanting to see if something else could be the issue.

    Thanks!

    Similar Threads:
    Last edited by Colt4587; 07-05-2020 at 01:09 PM.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

No holding torque on just one Stepper

No holding torque on just one Stepper

No holding torque on just one Stepper