Stepper makes noise but does not move! (after transporting)


Results 1 to 4 of 4

Thread: Stepper makes noise but does not move! (after transporting)

  1. #1
    Member 5Carbides's Avatar
    Join Date
    Nov 2019
    Posts
    19
    Downloads
    0
    Uploads
    0

    Default Stepper makes noise but does not move! (after transporting)

    Greetings,

    I bought my first CNC router (Blacktoe 2'x4') used this weekend. Gentlemen gave me a fantastic walk thru of the entire machine and production process. All axis were working great. I got the unit home and connected back up, and the x-axis stepper motor no longer rotates but makes a buzzing noise when it is given power to move. The Y and Z axis operate fine.

    Here is a video Bad stepper motor 20191105 - Sendvid of stepper. The first 4 seconds of the video is the Z access moving (I hit the wrong keyboard keys). The blue masking tape on the back of the stepper is to help visualize shaft movement...removing the tape does not change the noise or lack of movement.

    Any ideas?

    Thank you.

    Similar Threads:


  2. #2
    Member CitizenOfDreams's Avatar
    Join Date
    Nov 2012
    Location
    USA
    Posts
    841
    Downloads
    4
    Uploads
    0

    Default Re: Stepper makes noise but does not move! (after transporting)

    Make sure both motor coils are connected to the driver, you may have a broken wire or a loose connector somewhere. If one coil is disconnected, the motor will buzz/vibrate but will not rotate.



  3. #3
    Member 5Carbides's Avatar
    Join Date
    Nov 2019
    Posts
    19
    Downloads
    0
    Uploads
    0

    Default Re: Stepper makes noise but does not move! (after transporting)

    That is what appears to have happened. I found a loose wire at the controller.

    Thank you.



  4. #4
    Member CitizenOfDreams's Avatar
    Join Date
    Nov 2012
    Location
    USA
    Posts
    841
    Downloads
    4
    Uploads
    0

    Default Re: Stepper makes noise but does not move! (after transporting)

    You are welcome, I'm glad you found the problem. Congratulations on your first CNC machine!



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Stepper makes noise but does not move! (after transporting)

Stepper makes noise but does not move! (after transporting)

Stepper makes noise but does not move! (after transporting)