Help with Huanyang HY02D223B - Page 2


Page 2 of 23 FirstFirst 1234512 ... LastLast
Results 13 to 24 of 267

Thread: Help with Huanyang HY02D223B

  1. #13
    Registered
    Join Date
    Jan 2006
    Location
    USA
    Posts
    615
    Downloads
    0
    Uploads
    0

    Default

    Your wiring sounds right to me. Ground to pin 9, 220V (110V/110V) to R,S and 1,2,3 to U,V,W and pin 4 left alone. Someone suggested wiring motor pin 4 to ground, but I did not try that.

    When I powered up the VFD, I didn't change any values or do any setup. I used the cursor pad to cycle through the various modes and used it to spin up the spindle. That's about as far as I've gotten. I'll try and take a look tomorrow and see if I can't get any other information for you as far as configuration goes.

    Steve



  2. #14
    Registered
    Join Date
    Jan 2007
    Location
    UK
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default

    Well my VFD keeps flashing with R00.00 displayed ... I really have no idea how it does work I tried The jog and cursor pad but I couldn't turn On the spindle, so any input will be welcome
    Thanks



  3. #15
    Registered digital_life's Avatar
    Join Date
    Aug 2005
    Location
    argentina
    Posts
    31
    Downloads
    0
    Uploads
    0

    Default

    hi, im having some issues regarding this VFDs and motors, i could make linearmotionbearings to provide URL for the website, neither send me english manual. luckyly i got it from here. thanks so much.
    advise to you all, never make a factory reset. the VFD has many features, that even the seller cant teach you how to set it.
    i got another unit today for another router. (yes, even when i couldnt make the 1st one work ok ) this spindles seem quite good. but the VFD is a little complex to set up. i worked with micromaster and similar ones. and those others are easy as 123-
    i will check the second VFD with the parameters setted by linearmotionbearings2008 and post it here.
    right now. when i turn the motor on, it make funny/chirping (is that a word?) noise and the VFD goes into error mode.
    keep in touch



  4. #16
    Registered digital_life's Avatar
    Join Date
    Aug 2005
    Location
    argentina
    Posts
    31
    Downloads
    0
    Uploads
    0

    Default

    still cant make the potentiometer to act on speed. i show the frec on screen to go up or down as i want. but it has no effect on the speed outout. any suggestions?



  5. #17
    Registered Mike F's Avatar
    Join Date
    Aug 2003
    Location
    Lancashire, England
    Posts
    453
    Downloads
    0
    Uploads
    0

    Default

    Hi all,

    I've just come in on this thread. I recently bought the Huanyang HY02D223B drive and 2.2kW spindle from 'linearmotionbearings2008' on ebay. The vendor was very helpful and helped me with the initial settings and I got my spindle running very sweetly. However, there are things I still need to do like use a potentiometer to control the speed rather than the front panel and ultimately I want to run the VFD from Mach3. There are so many variables to set and with only the Chinese manual to hand, this was not going to be easy.

    I sent an email to the original manufacturer of the VFD asking for an English manual and in the meantime Chai (linearmotionbearings) helped me with some. I even contacted a Chinese student at the school where I taught to help me with translation and just as I was going to start paying the student, the manufacturer came up with the English manual. I have attached the file as it is more complete than the one previously attached by 'stevespo'.

    It looks like quite a few are experiencing problems setting up their VFDs and spindles. If you have the 2.2kW spindle, pd004 and pd005 need to be set at 400. To get the potentiometer working, pd002 needs to be set to 1 and if you are using 0-10v, pd070 needs to be set at 0.

    If you need any more help, I cannot guarantee I know the answer but if I do, I will only be too ready to help. I know the frustrations but believe me, it is worth it in the end. My spindle is working beautifully and an equivalent, European setup would have cost me four to five times as much - I am a happy bunny.

    Mike

    Attached Files Attached Files


  6. #18
    Registered digital_life's Avatar
    Join Date
    Aug 2005
    Location
    argentina
    Posts
    31
    Downloads
    0
    Uploads
    0

    Default

    hi mike, thanks for posting the manual. yesterday i received it from linearmotionbearings at my email.
    < i was having big truble to make the VFD to run properly. tried many times and ended up doing a factory reset twice..
    theN it started to work as one can expect.
    Its a very good setup. i got 2units 1.5Kw and 1 of 2.2Kw. the 1.5Kw is air-cooled and works excellent.
    still didnt have the chance to test the 2.2, as its watercooled.!
    its as simple as you mention on your post. set those parameters, and youll be up and runing.!
    MARCOS



  7. #19
    Registered Mike F's Avatar
    Join Date
    Aug 2003
    Location
    Lancashire, England
    Posts
    453
    Downloads
    0
    Uploads
    0

    Default

    Hi Marcos,

    The reason linearmotionbearings was able to send you a copy is that I sent him a copy so he could use it for all his English speaking customers

    I have the water cooled spindle and use a small, water feature pump that I bought from here It all works extremely well. I was a bit dubious at first as I did not like the idea of water all over the place if I had a leak but, so far - not a problem.

    However, if anyone else, reading this thread, can tell me what to put in the water to keep it from growing strange cultures, I would really appreciate it. I have tried bleach but after a time it still manages to grow things

    Mike



  8. #20
    Registered Mike F's Avatar
    Join Date
    Aug 2003
    Location
    Lancashire, England
    Posts
    453
    Downloads
    0
    Uploads
    0

    Default

    Hi digital life,

    Try setting pd072 to 400. This is the highest frequency for the analog input. I think the factory setting is 50 and at that frequency you will not see or hear a perceptible difference. This confused me to begin with till I saw the parameter in the list.

    Mike



  9. #21
    Registered
    Join Date
    Jan 2007
    Location
    Japan
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Mike F View Post
    Hi Marcos,
    However, if anyone else, reading this thread, can tell me what to put in the water to keep it from growing strange cultures, I would really appreciate it. I have tried bleach but after a time it still manages to grow things

    Mike
    I have a 2.2Kw spindle but have not hooked it up yet. I am thinking of using DI water, or add some car radiator anti-freeze to tap water.



  10. #22
    Registered
    Join Date
    Jan 2006
    Location
    USA
    Posts
    615
    Downloads
    0
    Uploads
    0

    Default

    I haven't had any problems with my water bucket growing things, but I'm sure it's on the horizon. A little bleach has always worked well for my humidifiers, and I believe there are anti-bacterial additives sold for these purposes (humidifiers, CPU coolers, etc). Anyone have any experience with this? A reasonably well sealed system and a little bit of bleach seems like it should be enough.

    Steve



  11. #23
    Registered Grebbo's Avatar
    Join Date
    Mar 2007
    Location
    Australia
    Posts
    66
    Downloads
    0
    Uploads
    0

    Default

    Hi All,

    I too have a water cooled 2.2 KW spindle with an inverter (Chinese made)
    I purchased it on eBay for $500 USD + $50 USD shipping to Australia (I made an offer and he accepted) I opted to go with this guy as he claimed that his spindles uses German made bearings which last up to 3 times longer than the competitors, not sure if there is any substance to his claims but he sold me on that (love-happyshopping [sm-member@ebay.com])
    First I got the spindle but no inverter!! I thought I got ripped off, however the guy admitted to the mistake and sent me the inverter a week later, but there was no instructions at all, a tiny little slip inside the inverter the size of a cigarette paper with Chinese writing on it and that’s all, if it wasn’t for the help I got form you guys and other threads on this site I would have pulled my hair out by now (special thanks to Allyd1964 enormous help!!!)

    The unit is solid and looks half decently made, the inverter is quite advanced and requires initial setup to get thing going smoothly (it definitively wasn’t a plug and play form me, perhaps others had easier beginnings) but I’m highly optimistic that this spindle represents good value for money.

    I found that changing the PD004 and PD005 to 400 HZ (on the inverter) was the key to smooth motor running (before the motor would run roughly, very slowly for 3 or 4 seconds, make a chopping noise, stop and generate an error message)



  12. #24
    Registered
    Join Date
    Apr 2009
    Location
    Hong Kong
    Posts
    12
    Downloads
    0
    Uploads
    0

    Default

    Hi, my 1st post to here, i also want to be purchase 1.5kw spindle but china basic biding site, same unit same spindle is cheaped than ebay, I decide where to purchase, because on ebay both vendor also import china product to sell but the price is 50% more than purchase on china, so still listen in here, thanks a lot



Page 2 of 23 FirstFirst 1234512 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Help with Huanyang HY02D223B

Help with Huanyang HY02D223B