Problem WEG CFW300 VFD + KL-800 water cooled spindle settings


Results 1 to 2 of 2

Thread: WEG CFW300 VFD + KL-800 water cooled spindle settings

  1. #1
    Member
    Join Date
    Dec 2017
    Location
    United States
    Posts
    13
    Downloads
    0
    Uploads
    0

    Default WEG CFW300 VFD + KL-800 water cooled spindle settings

    VFD: WEG CFW300A06P0S1NB20
    120V single phase in, 220V three phase out, 1.5HP

    https://www.automationdirect.com/adc...300a06p0s1nb20

    Manuals: https://cdn.automationdirect.com/sta...wegdrives.html

    Spindle: KL-800
    220V, 5A, 400Hz, 8000-24000RPM, 0.8kW water cooled

    https://www.automationtechnologiesin...illing-spindle

    Current settings:

    P100 (Acceleration): 2 seconds
    P101 (Deceleration): 2 seconds
    P133 (Drive Min speed): 133 Hz
    P134 (Drive Max speed): 400 Hz
    P156 (Rated Speed Overload Current): 5.5A
    P157 (50% Speed Overload Current): 5.5A
    P158 (20% Speed Overload Current): 5.5A
    P223 (Direction): 1 (forward)
    P400 (Motor Rated voltage): 220 V
    P401 (Motor rated current): 5A
    P402 (Motor rated speed): 24,000 RPM
    P403 (Motor rated freq.): 400 Hz


    When drive is enabled, motor turns at very slow rate of speed (~550-600 RPM) and immediately throws an A046 (motor overload alarm) and if you let it continue to run it will throw a F072 (motor overload fault) after about 30 seconds.

    Video of spindle run: https://drive.google.com/file/d/1MDO...ew?usp=sharing


    The most likely issue seems to be incorrect settings in the VFD... but it could be a spindle issue, or ?

    Help, thoughts, anything is much appreciated.

    Similar Threads:


  2. #2
    Member
    Join Date
    Dec 2017
    Location
    United States
    Posts
    13
    Downloads
    0
    Uploads
    0

    Default Re: WEG CFW300 VFD + KL-800 water cooled spindle settings

    Problem solved...

    Setting max voltage and frequency sets the 100% point on the V/f curve - but doesn't adjust any of the other points.

    50% voltage at 30Hz, and 100% voltage at 60Hz will definitely cause overload.

    Set

    P145 (Field Weakening frequency): 400 Hz
    P146 (Intermediate frequency): 200 Hz

    ...and everything appears to be working well.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

WEG CFW300 VFD + KL-800 water cooled spindle settings

WEG CFW300 VFD + KL-800 water cooled spindle settings

WEG CFW300 VFD + KL-800 water cooled spindle settings