YL620-G 5.5kw 220 VHD settings


Results 1 to 18 of 18

Thread: YL620-G 5.5kw 220 VHD settings

  1. #1

    Default YL620-G 5.5kw 220 VHD settings

    Hello all

    I finally have my new spindle and VFD all wired up but I am unclear as to how to set the setting for the VFD

    My current set up is

    Water cooled GDZ-100-4.5 spindle 220V 400Hz 24000rpm

    My VFD is a YL620-G-5.5Kw 220V with input specified as AC 220V 50/60 HZ
    Claims output as 25A 17KVA

    Before buying this setup I was told the VFD comes preprogramed but I am skeptical that this is true so I was hoping to get some feed back. Most of the information I can find on settings all pertain to much smaller spindles. Does anyone else have this setup or know the proper setting to change?

    Similar Threads:


  2. #2
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    11662
    Downloads
    0
    Uploads
    0

    Default Re: YL620-G 5.5kw 220 VHD settings

    Quote Originally Posted by lx450landcruiser View Post
    Hello all

    I finally have my new spindle and VFD all wired up but I am unclear as to how to set the setting for the VFD

    My current set up is

    Water cooled GDZ-100-4.5 spindle 220V 400Hz 24000rpm

    My VFD is a YL620-G-5.5Kw 220V with input specified as AC 220V 50/60 HZ
    Claims output as 25A 17KVA

    Before buying this setup I was told the VFD comes preprogramed but I am skeptical that this is true so I was hoping to get some feed back. Most of the information I can find on settings all pertain to much smaller spindles. Does anyone else have this setup or know the proper setting to change?
    No such thing as a preprogramed VFD unless someone power it up and set it up, they normally come depending what country you live in as 50Hz or 60hz which is for standard 3Ph Ac motors these spindles are a completely different setup

    So to start what is your power supply 3ph or single phase and what is your supply amps

    Mactec54


  3. #3

    Default Re: YL620-G 5.5kw 220 VHD settings

    Quote Originally Posted by mactec54 View Post
    No such thing as a preprogramed VFD unless someone power it up and set it up, they normally come depending what country you live in as 50Hz or 60hz which is for standard 3Ph Ac motors these spindles are a completely different setup

    So to start what is your power supply 3ph or single phase and what is your supply amps


    The breaker is a 50amp and it is single phase. I am using the same plug I run my welder off (swap out the welder for the cnc)

    Thank you for your help!



  4. #4
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    11662
    Downloads
    0
    Uploads
    0

    Default Re: YL620-G 5.5kw 220 VHD settings

    Quote Originally Posted by lx450landcruiser View Post
    The breaker is a 50amp and it is single phase. I am using the same plug I run my welder off (swap out the welder for the cnc)

    Thank you for your help!
    50A should be ok I will see what Parameters I have what is the spindle Amps

    Mactec54


  5. #5

    Default Re: YL620-G 5.5kw 220 VHD settings

    Quote Originally Posted by mactec54 View Post
    50A should be ok I will see what Parameters I have what is the spindle Amps

    14 amps I believe? attached is the sheet I was given (mine is highlighted in yellow)

    Thanks again!

    Attached Thumbnails Attached Thumbnails YL620-G 5.5kw 220 VHD settings-cnc-jpg  


  6. #6
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    11662
    Downloads
    0
    Uploads
    0

    Default Re: YL620-G 5.5kw 220 VHD settings

    Quote Originally Posted by lx450landcruiser View Post
    14 amps I believe? attached is the sheet I was given (mine is highlighted in yellow)

    Thanks again!
    Ok I will see what I have for settings

    Mactec54


  7. #7

    Default Re: YL620-G 5.5kw 220 VHD settings

    Quote Originally Posted by mactec54 View Post
    Ok I will see what I have for settings
    Hi

    Any luck with settings? I'm hoping to tinker with the machine this weekend if possible and it seems this is the only thing holding me back at the moment

    Thanks again!



  8. #8
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    11662
    Downloads
    0
    Uploads
    0

    Default Re: YL620-G 5.5kw 220 VHD settings

    Quote Originally Posted by lx450landcruiser View Post
    Hi

    Any luck with settings? I'm hoping to tinker with the machine this weekend if possible and it seems this is the only thing holding me back at the moment

    Thanks again!
    Yes I have been busy could not get back to it, this will get you going there may be some adjustments needed

    Mactec54
    Huajiang VF Drive
    YL 600/620 220v 4.5Kw 13A Water Cooled
    P00.00=400

    P00.01=0

    P00.04=400

    P00.05=400

    P00.06=110%

    P00.07=140

    P00.08=35%

    P00.09=120

    P00.10=30%

    P01.00=1

    P01.03=100%

    P01.04=110%

    P01.08=110%

    P03.08=120

    P03.09=400

    P06.01=8 ( Acceleration Adjustable )

    P06.02=8 ( Deceleration Adjustable )

    P0700=400

    P07.08=0

    P11.01=220 ( May be 2 for 220v )

    P11.02=13

    P11.03=400

    P12.00=13

    P12.01=220

    P12.02=2

    P12.03= ??? Spindle Motor No Load Amps

    P12.05=?? VFD Drive Rated Amps

    P12.06=220

    Mactec54


  9. #9

    Default Re: YL620-G 5.5kw 220 VHD settings

    Hi Mactec

    Thank you for your help But I seems to be getting an ER 01 code with the setting you gave me. would anyone have any recommendations for me? I have my 220v (three wire) input to the R and S input.



  10. #10

    Default Re: YL620-G 5.5kw 220 VHD settings

    It seems I can not find much information on the YL620-G VFD I have attached the manual that came with it in hopes someone here can better decipher what setting I should be running

    Attached Thumbnails Attached Thumbnails YL620-G 5.5kw 220 VHD settings-1-jpg   YL620-G 5.5kw 220 VHD settings-2-jpg   YL620-G 5.5kw 220 VHD settings-3-jpg   YL620-G 5.5kw 220 VHD settings-4-jpg  

    YL620-G 5.5kw 220 VHD settings-5-jpg   YL620-G 5.5kw 220 VHD settings-6-jpg   YL620-G 5.5kw 220 VHD settings-7-jpg   YL620-G 5.5kw 220 VHD settings-8-jpg  



  11. #11

    Default Re: YL620-G 5.5kw 220 VHD settings

    More pages

    Attached Thumbnails Attached Thumbnails YL620-G 5.5kw 220 VHD settings-9-jpg   YL620-G 5.5kw 220 VHD settings-10-jpg   YL620-G 5.5kw 220 VHD settings-11-jpg   YL620-G 5.5kw 220 VHD settings-12-jpg  



  12. #12

    Default Re: YL620-G 5.5kw 220 VHD settings

    Any one? At this stage id be willing to venmo $50 to anyone who would be willing work me through this problem



  13. #13

    Default Re: YL620-G 5.5kw 220 VHD settings

    more photos for diagnosing

    Attached Thumbnails Attached Thumbnails YL620-G 5.5kw 220 VHD settings-13-jpg   YL620-G 5.5kw 220 VHD settings-14-jpg   YL620-G 5.5kw 220 VHD settings-15-jpg  


  14. #14
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    11662
    Downloads
    0
    Uploads
    0

    Default Re: YL620-G 5.5kw 220 VHD settings

    Quote Originally Posted by lx450landcruiser View Post
    Hi Mactec

    Thank you for your help But I seems to be getting an ER 01 code with the setting you gave me. would anyone have any recommendations for me? I have my 220v (three wire) input to the R and S input.
    This may mean we just have to do some adjustments

    That's to do with an over voltage which you most likely already know, does this happen on start up of the spindle or when stopping

    Mactec54


  15. #15
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    11662
    Downloads
    0
    Uploads
    0

    Default Re: YL620-G 5.5kw 220 VHD settings

    Quote Originally Posted by lx450landcruiser View Post
    Hi Mactec

    Thank you for your help But I seems to be getting an ER 01 code with the setting you gave me. would anyone have any recommendations for me? I have my 220v (three wire) input to the R and S input.
    Your Wiring is R / S and a Ground you have to have a Ground with the input power supply and from the VFD Drive to the spindle this won't be causing this over voltage problem just you never mentioned a Ground wire which is a must

    It looks like by your photo that if your VFD Drive does have the RST for the input power then it is showing to connect the R and T plus Ground for the input power what does your manual say do you have a PDF of your manual that you can post as the manuals I have do not show a single phase drive with the RST terminals they normally have L/N terminals

    Last edited by mactec54; 10-15-2020 at 12:35 AM. Reason: added more
    Mactec54


  16. #16

    Default Re: YL620-G 5.5kw 220 VHD settings

    Ok to try and start on the same page. I misspoke before The error I get is ER 09 or Power loss -"The frequency converter loses power and phase loss: the single phase and second phase (P00.20) are adjusted to 3"

    This error occurs as soon as I plug the machine in. When I go to reset to factory parameters I don't think it is recognizing as i still get the ER09 after factory reset and if I go back to (P00.13) after changing to 10 and restarting it is back to 0 by itself.

    Currently I have the wall power wired (black to R) (white to S)(Green to Ground) The manual says (R.S.T input terminal of AC line power (220V 380V class, for both single/three phase, single phase connected to any two)



    Additionally I have my spindle has the fully shielded cable (grounded at one end only VFD side) and the 4th pin grounded at the spindle and back to the machines frame. Does this seem correct? I will can the manual I have and create a PDF. to pass along.



  17. #17
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    11662
    Downloads
    0
    Uploads
    0

    Default Re: YL620-G 5.5kw 220 VHD settings

    Quote Originally Posted by lx450landcruiser View Post
    Ok to try and start on the same page. I misspoke before The error I get is ER 09 or Power loss -"The frequency converter loses power and phase loss: the single phase and second phase (P00.20) are adjusted to 3"

    This error occurs as soon as I plug the machine in. When I go to reset to factory parameters I don't think it is recognizing as i still get the ER09 after factory reset and if I go back to (P00.13) after changing to 10 and restarting it is back to 0 by itself.

    Currently I have the wall power wired (black to R) (white to S)(Green to Ground) The manual says (R.S.T input terminal of AC line power (220V 380V class, for both single/three phase, single phase connected to any two)



    Additionally I have my spindle has the fully shielded cable (grounded at one end only VFD side) and the 4th pin grounded at the spindle and back to the machines frame. Does this seem correct? I will can the manual I have and create a PDF. to pass along.
    Yes I would like to see the manual as this is not the normal YL-620 VFD Drive

    The shield has to be terminated at Both ends for the spindle to VFD Drive cable with a full 360 degree clamp

    No the Ground has to be back to the VFD Ground or a Star point Grounding Point in the cabinet where all Grounds are connected at the same point not the machine and the input Power supply Ground needs to be to the VFD Ground also, normally you can't chose any 2 terminals, don't go by what the manual says, as they are normally wrong, by the photo you posted it is showing R and T as you power connections for single Phase, the faults you are getting is not the Programing or Parameters that are set it is your supply that is causing the problem

    What country do you live, why I ask is how you are using your wiring

    If you have a Phase missing Fault this is a wiring problem, if you still have this problem after correcting the wiring then the VFD Drive is not single phase rated, there are other things we can do if this does not work with a wiring change

    Mactec54


  18. #18

    Default Re: YL620-G 5.5kw 220 VHD settings

    I will try and take some more pictures of my wiring to reconfirm what your saying. I have scanned and created a PDF of the manual see attached.

    Attached Files Attached Files


  19. #19

    Default Re: YL620-G 5.5kw 220 VHD settings

    Ok so I have created an image to show you how may machine is currently wired.

    Additionally I had read a few places that the Shielding only needed to be grounded on one side so it sounds like i need to change that. When you say a 360 degree clamp what do you mean by that? Is this to be clamed to the spindle plug then? or would my metal spindle plug clamp be sufficient?

    Attached Thumbnails Attached Thumbnails YL620-G 5.5kw 220 VHD settings-untitled-1-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

YL620-G 5.5kw 220 VHD settings

YL620-G 5.5kw 220 VHD settings

YL620-G 5.5kw 220 VHD settings