Need Help! ELTE spindle / Invertek E3 VFD setup/parameters


Results 1 to 1 of 1

Thread: ELTE spindle / Invertek E3 VFD setup/parameters

  1. #1
    Sam-HHI's Avatar
    Join Date
    Mar 2020
    Posts
    0
    Downloads
    0
    Uploads
    0

    Default ELTE spindle / Invertek E3 VFD setup/parameters

    Hi all,

    I am working in commissioning a spindle I have acquired for a home build CNC machine and am having some trouble getting it to run correctly.

    I have already checked the motor, all coils have equal resistance, no shorts to ground and wired to terminal block in motor correctly.

    The vfd parameters I have set are; nameplate frequency, voltage, speed, max current, ramp time and command source (to run from keypad, the 2 pins with a switch require a 'run' signal)

    On attempting to run the motor, it turns slightly to one position then holds and won't move.

    I have set up 50hz motors on VFD's before and am familiar with the spindle/VFD setup on the CNC table at work and I am not sure what is going on! Any help would be greatly appreciated! Attached are a couple of pictures of what I am working with.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails ELTE spindle / Invertek E3 VFD setup/parameters-20200329_100815-jpg   ELTE spindle / Invertek E3 VFD setup/parameters-20200329_100808-jpg   ELTE spindle / Invertek E3 VFD setup/parameters-20200329_100829-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

ELTE spindle / Invertek E3 VFD setup/parameters

ELTE spindle / Invertek E3 VFD setup/parameters

ELTE spindle / Invertek E3 VFD setup/parameters