Teco 7200MA VFD settings Help - Page 2


Page 2 of 2 FirstFirst 12
Results 13 to 23 of 23

Thread: Teco 7200MA VFD settings Help

  1. #13
    Member
    Join Date
    Sep 2005
    Location
    United States
    Posts
    1284
    Downloads
    0
    Uploads
    0

    Default Re: Teco 7200MA VFD settings Help

    Quote Originally Posted by JohnTC View Post
    well I have a problem. the Cn-45 parameter range is 0000.1 ~ 3000.0 P/R. is there a work around.
    He has given you the wrong parameter to set, Like I said earlier, instead just asking someone on the internet get the correct answers from either the dealer or the maker.

    Retired Master Electrician, HVAC/R Commercial. FLA Saturn 2 4x4 CNC Router Mach4 Kimber 1911 45ACP


  2. #14
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    9776
    Downloads
    0
    Uploads
    0

    Default Re: Teco 7200MA VFD settings Help

    Quote Originally Posted by wmgeorge View Post
    Your error is due to incorrect parameters.....the calculation the drive made with the parameters you were given is causing this error





    Yes you posted it wrong
    Can you solve the problem the parameters are correct as per the manual

    Mactec54


  3. #15
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    9776
    Downloads
    0
    Uploads
    0

    Default Re: Teco 7200MA VFD settings Help

    Quote Originally Posted by JohnTC View Post
    well I have a problem. the Cn-45 parameter range is 0000.1 ~ 3000.0 P/R. is there a work around.

    Set it at the default of CN-45=0.0 and see what it does

    Mactec54


  4. #16
    Activation process JohnTC's Avatar
    Join Date
    Jan 2019
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: Teco 7200MA VFD settings Help

    Quote Originally Posted by wmgeorge View Post
    He has given you the wrong parameter to set, Like I said earlier, instead just asking someone on the internet get the correct answers from either the dealer or the maker.
    I have contacted the makers first before posting and they haven't got back to me

    Cn-45 parameter looks to be for encoder counts per revolution, I maybe wrong still learning



  5. #17
    Member
    Join Date
    Sep 2005
    Location
    United States
    Posts
    1284
    Downloads
    0
    Uploads
    0

    Default Re: Teco 7200MA VFD settings Help

    Quote Originally Posted by JohnTC View Post
    I have contacted the makers first before posting and they haven't got back to me

    Cn-45 parameter looks to be for encoder counts per revolution, I maybe wrong still learning
    Is that what the book tells you? Looks as if its set up to give feedback for a rpm indicator.... If so that should be turned off. When I set up my Hitachi drive I only needed to change maybe 4 or 5 parameters, the rest I left at default. I just read through the manual to see which ones to change.

    Retired Master Electrician, HVAC/R Commercial. FLA Saturn 2 4x4 CNC Router Mach4 Kimber 1911 45ACP


  6. #18
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    9776
    Downloads
    0
    Uploads
    0

    Default Re: Teco 7200MA VFD settings Help

    Quote Originally Posted by wmgeorge View Post
    Your error is due to incorrect parameters.....the calculation the drive made with the parameters you were given is causing this error





    Yes you posted it wrong
    That's all you can come up with, read what I posted, ( This should get you going there may be some other Parameters to adjust or set )

    - - - Updated - - -

    Quote Originally Posted by JohnTC View Post
    well I have a problem. the Cn-45 parameter range is 0000.1 ~ 3000.0 P/R. is there a work around.

    Set it at the default of CN-45=0.0 and see what it does

    Mactec54


  7. #19
    Member
    Join Date
    Sep 2005
    Location
    United States
    Posts
    1284
    Downloads
    0
    Uploads
    0

    Default Re: Teco 7200MA VFD settings Help

    Out of the PDF

    (39) PG Parameter (Cn-45)
    ?The parameter is set in the unit of pulse/revolution. The factory setting is 0.1 P/R.
    (40) Pole Number of Motor (Cn-46)
    ?Cn-45 and Cn-46 must meet the following relationship:

    2 * Cn-45 * Cn-02
    Cn-46
    < 32767
    ?If not, an error message “Input Error” will be displayed

    So Cn46 should be set at number of poles which is 2 try that. I did the calculation and it comes out 40 which is
    < 32757
    The factory setting for Cn45 should be 0.1
    Cn 02 is Max Freq

    Other than that, call the dealer in the morning and get the settings they want changed.

    Last edited by wmgeorge; 05-22-2019 at 08:16 PM.
    Retired Master Electrician, HVAC/R Commercial. FLA Saturn 2 4x4 CNC Router Mach4 Kimber 1911 45ACP


  8. #20
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    9776
    Downloads
    0
    Uploads
    0

    Default Re: Teco 7200MA VFD settings Help

    Quote Originally Posted by wmgeorge View Post
    Out of the PDF

    (39) PG Parameter (Cn-45)
    ?The parameter is set in the unit of pulse/revolution. The factory setting is 0.1 P/R.
    (40) Pole Number of Motor (Cn-46)
    ?Cn-45 and Cn-46 must meet the following relationship:

    2 * Cn-45 * Cn-02
    Cn-46
    < 32767
    ?If not, an error message “Input Error” will be displayed

    So Cn46 should be set at number of poles which is 2 try that. I did the calculation and it comes out 40 which is
    < 32757
    The factory setting for Cn45 should be 0.1
    Cn 02 is Max Freq

    Other than that, call the dealer in the morning and get the settings they want changed.
    The factory setting for CN-45=0.0 not 0.1

    CN-45 should be set to 0.0 he is not doing anything with that parameter if you set this Parameter you have to set other Parameters related to it

    He already has CN-46 =2 and CN-02=400 check the Parameter list I posted

    Mactec54


  9. #21
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    9776
    Downloads
    0
    Uploads
    0

    Default Re: Teco 7200MA VFD settings Help

    Quote Originally Posted by JohnTC View Post
    I have contacted the makers first before posting and they haven't got back to me

    Cn-45 parameter looks to be for encoder counts per revolution, I maybe wrong still learning
    Which you don't have to set so leave it at the default CN-45=0.0 and you should be set

    Mactec54


  10. #22
    Member
    Join Date
    Sep 2005
    Location
    United States
    Posts
    1284
    Downloads
    0
    Uploads
    0

    Default Re: Teco 7200MA VFD settings Help

    Quote Originally Posted by mactec54 View Post
    Which you don't have to set so leave it at the default CN-45=0.0 and you should be set
    This is the correct as a Snip right out of the PDF as you can clearly see the default is 0.1 not 0.0

    Attached Thumbnails Attached Thumbnails Teco 7200MA VFD settings Help-screen-shot-2019-05-23-4-36-a  
    Retired Master Electrician, HVAC/R Commercial. FLA Saturn 2 4x4 CNC Router Mach4 Kimber 1911 45ACP


  11. #23
    Member
    Join Date
    Jun 2017
    Location
    Australia
    Posts
    909
    Downloads
    0
    Uploads
    0

    Default

    To the op.... If you still need assistance then i will be available later to help you... But you need to be with your drive so we can go through the settings



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Teco 7200MA VFD settings Help

Teco 7200MA VFD settings Help