Huanyang Chinese VFD settings and manual here!


Page 1 of 36 123411 ... LastLast
Results 1 to 20 of 704

Thread: Huanyang Chinese VFD settings and manual here!

  1. #1
    Member diyengineer's Avatar
    Join Date
    Feb 2010
    Location
    USA-WA STATE
    Posts
    3447
    Downloads
    0
    Uploads
    0

    Default Huanyang Chinese VFD settings and manual here!

    How to setup Chinese VFD to 2.2KW spindle.
    Picture included, as well as PDF manual.

    (I dont own the product, just figured this would help EVERYone else out that does!!)

    PDF file is 15.8MB (large). It actually is very easy to read and navigate, i was impressed on how informational it is. Hope this helps someone!





    From: lovehappyshopping@hotmail.com
    1. I drafed the wire picture. Please see from the link: http://www.jinlantrade.com/Stock%20files/0008.jpg
    2. You can see download the inverter manual from web link:
    http://www.jinlantrade.com/ebay/invertermanual.pdf
    3. I just tell you how to set up VFD as following
    Firstly, adjust the PD013 to 8 (set the setting to factory setting)
    Secondly, adjust the PD005 to 400
    Thirdly, adjust the PD004 to 400
    Finally, adjust the PD003 to 400
    Finally, adjust the PD144 to 3000
    Note: you should set PD013, PD005, PD004,PD003, PD144 in order. It mean you should firstly set PD013, then PD005, then PD004, then set PD003, finally set PD144.
    Note: after you set the all above parameter, then please recheck the PD005, PD004, PD003 value is 400 or not to confirmed that you already set it. (note: please do not check the PD013, or all the setting will go to factory setting)
    The reason we let you recheck is that if you do not set it at 400, then when you run the spindle motor, the spindle motor will be over-current, then the spindle will very hot and then within 5 minutes, it will broken.

    Similar Threads:
    Last edited by diyengineer; 12-14-2010 at 06:42 AM. Reason: Update


  2. #2
    Registered
    Join Date
    Jan 2010
    Location
    USA
    Posts
    35
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by diyengineer View Post
    How to setup Chinese VFD to 2.2KW spindle.
    Picture included, as well as PDF manual.

    (I dont own the product, just figured this would help EVERYone else out that does!!)

    PDF file is 15.8MB (large). It actually is very easy to read and navigate, i was impressed on how informational it is. Hope this helps someone!





    From: lovehappyshopping@hotmail.com
    1. I drafed the wire picture. Please see from the link: http://www.jinlantrade.com/Stock%20files/0008.jpg
    2. You can see download the inverter manual from web link:
    http://www.jinlantrade.com/ebay/invertermanual.pdf
    3. I just tell you how to set up VFD as following
    Firstly, adjust the PD013 to 8 (set the setting to factory setting)
    Secondly, adjust the PD005 to 400
    Thirdly, adjust the PD004 to 400
    Finally, adjust the PD003 to 400
    Finally, adjust the PD144 to 3000
    Note: you should set PD013, PD005, PD004,PD003, PD144 in order. It mean you should firstly set PD013, then PD005, then PD004, then set PD003, finally set PD144.
    Note: after you set the all above parameter, then please recheck the PD005, PD004, PD003 value is 400 or not to confirmed that you already set it. (note: please do not check the PD013, or all the setting will go to factory setting)
    The reason we let you recheck is that if you do not set it at 400, then when you run the spindle motor, the spindle motor will be over-current, then the spindle will very hot and then within 5 minutes, it will broken.
    I got this VFD, it worked only for 45 days.



  3. #3
    Member diyengineer's Avatar
    Join Date
    Feb 2010
    Location
    USA-WA STATE
    Posts
    3447
    Downloads
    0
    Uploads
    0

    Default

    Yes I have heard its pretty much crap. some work for a long time, and others fail very soon. I don't own it. I saw enough complaints on the forum to avoid the frustration and went with a Hitachi X200. I have seen a lot of people complain about lack of documentation and other lack of information, so this is for them.



  4. #4
    Registered
    Join Date
    Feb 2009
    Location
    Jordan
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default

    I have read few articles on Huanyang VFD. I have come to conclusion that most of the problems with these VFD is either users not able to understand VFD configuration or plugging 380v 3 phase into a single phase 220v.

    I am planning to buy a Huanyang VFD, but that last comment "it worked only for 45 days" puts doubts in proceeding with the purchase.

    Can we have more info details onto what exactly did happen that the Huanyang VFD died by itself?



  5. #5
    Member
    Join Date
    Dec 2007
    Location
    Australia
    Posts
    2148
    Downloads
    1
    Uploads
    0

    Default

    I've been running several of them (0.8, 1.5, 2.2kw) for over a year and haven't had any form of issue. The environment hasn't been ideal for them also. Maybe i'm just lucky but they've been pretty bullet proof for me so far? I'd like Hitachi's one day for sure, but for now these are just so damn cheap! You get the vfd and the spindle including shipping for the cost of just the Hitachi.

    cheers,
    Ian

    It's a state of mind!


  6. #6
    Registered Pplug's Avatar
    Join Date
    Jan 2007
    Location
    USA
    Posts
    723
    Downloads
    0
    Uploads
    0

    Default

    I've been running one in school for the past year and a half. No problems yet. I just wish it had modbus to control the spindle.

    http://www.glenspeymillworks.com Techno LC4896 - 2.2Kw Water Cooled Spindle | Moving Table Mill from Omis 3 CMM, 500Lb granite base | Epilog Legend 32 Laser Engraver


  7. #7
    Registered
    Join Date
    Apr 2011
    Location
    USA
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default

    I got my 1.5 water cooled + VFD about a month ago for 250 bucks...including shipping.

    I could not be happier.....
    Took me a bit to get the VFD set up, but with all the threads here dealing with them it was easy to find the right settings.

    This thing out performs the trim routers I have had on my 24x24 by miles.
    I have gone threw 2 routers and countless bits due to lack of control over spindle speeds in the last year.

    I am just a "Home Hobbyist", and do a little custom work on the side. So my CnC is lucky if it runs 20 hours a week.
    And if this lasts a year for me, it will more than paid for itself.

    Ken

    The spindle seems solid, and the VFD seems to be a vast improvement over "older" models.



  8. #8
    Registered
    Join Date
    Dec 2008
    Location
    USA
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default A little help with my Huanyang VFD

    Thank you for the information about setting things in the right order.

    I have one of these Huanyang 2.2KW VFDs as well and so far it's not working. Not sure if its me or maybe a bad drive(?) I connected to a single phase 220VAC (which measures 245V).
    When applying power, after a few seconds I get "LV" displayed. The manual indicated this is "low voltage" and that I should check the input voltage, change in load, or missing phase.
    After messing around with this myself and then resetting to defaults, I set the parameters as described above but no change. Has anyone seen this behavior or know what I need to do?

    Thank you



  9. #9
    Registered
    Join Date
    May 2003
    Location
    Port Orange, Fl
    Posts
    132
    Downloads
    0
    Uploads
    0

    Default

    I'm trying to setup mine with a remote speed control. I'm using a 10k pot but can't get it to do better than half speed. What am I doing wrong?
    Don Clifton



  10. #10
    Member
    Join Date
    Feb 2007
    Location
    usa
    Posts
    711
    Downloads
    2
    Uploads
    0

    Default

    you didnt describe your setup, but make sure you are using the 3 terminals listed as VR(+10V), VI (0-10V input), and ACM (analog common ground)
    Im not sure which legs of the pot go to which terminals, but you should use a volt meter and make sure that you are getting 0-10 volts on the VI terminal through the full range of your pot. If you setup is only giving you 0-5 volts then you can change pd071 to 1.

    also to verify your other settings, you can get full speed control through the panel right?



  11. #11
    Member
    Join Date
    Feb 2009
    Location
    usa
    Posts
    6028
    Downloads
    0
    Uploads
    0

    Default

    Had the same problem. It's a couple parameter settings. I'll check.



  12. #12
    Registered
    Join Date
    May 2003
    Location
    Port Orange, Fl
    Posts
    132
    Downloads
    0
    Uploads
    0

    Default

    Thanks, everything works great using the digital operator. It sounds like it could be the pd071 setting. I can adjust the speed with the pot but it never goes above 50hz and my max is 120hz. I'm using it on a belt grinder with a 1hp 3ph motor.
    Thanks I'll give it a try in the morning
    Don Clifton
    4axiscnc.com



  13. #13
    Member
    Join Date
    Feb 2009
    Location
    usa
    Posts
    6028
    Downloads
    0
    Uploads
    0

    Default

    Pretty sure it was PD72 and PD73. One is the minimum speed from the pot in frequency and the other is maximum speed in frequency. And make sure your hooked up to the 3 wire set up. If it increases speed with the pot turning the wrong direction, swap the two outboard terminal on the pot (not the wiper).



  14. #14
    Registered
    Join Date
    May 2003
    Location
    Port Orange, Fl
    Posts
    132
    Downloads
    0
    Uploads
    0

    Default

    Thanks again I really apriciate the help.
    Don Clifton
    4axiscnc.com



  15. #15
    Registered
    Join Date
    May 2003
    Location
    Port Orange, Fl
    Posts
    132
    Downloads
    0
    Uploads
    0

    Default

    well I went down to the shop and changed PD073 and everything works great. Thanks guys this has been bugging me for a while. now I can mount my grinder away from the dust and still run and adjust the speed.
    Thanks again
    Donald Clifton
    4axiscnc.com



  16. #16
    Registered
    Join Date
    Nov 2012
    Location
    Bolivia
    Posts
    3
    Downloads
    0
    Uploads
    0

    Smile

    Hi guys, Can you bring me some help on the configuration of this VFD??

    Im trying to make a 3hp Pump to work this is to a WRO machine, specs on the pump are:

    3.00 HP
    VAC 230
    MAX S.F AMPS 11.6
    cos p 0.75
    rpm 3460

    Works fine with the lower pressure but when i try to make it work to get a decent production the AMP on the VFD's panel goes till 14 and cuts down after that.

    Maybe im doing a wrong configuration or Do i just need another ( bigger ) VFD??

    Thanks for your help

    BTW: i got the 3HP 2.2 KW model



  17. #17
    Registered Christian Knüll's Avatar
    Join Date
    May 2010
    Location
    Germany
    Posts
    120
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Apocalipsis View Post
    Maybe im doing a wrong configuration or Do i just need another ( bigger ) VFD??
    14 amps sound like the pump is just overloaded - if this is the case a bigger VFD will only help for a short time until the motor starts burning
    However this may also be caused by wrong parameters - make sure base frequency (Parameter 4) meets motor nominal frequency and stay within a reasonable frequency range.

    Christian

    My CAM Software and CNC Controller: www.estlcam.com


  18. #18
    Registered
    Join Date
    Nov 2012
    Location
    Bolivia
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Christian Knüll View Post
    However this may also be caused by wrong parameters - make sure base frequency (Parameter 4) meets motor nominal frequency and stay within a reasonable frequency range.

    Christian
    Yo Christian, thanks for your quick answer, so can you please help me with this conf- ?? i have read the whole manual and still i think im doing it ok.

    Which are the parameters on the VFD that i should check?

    Thanks in advance

    Edit 1. Yes it looks like the freq. on the parameter 4 its on 50 HZ, but it cannot be changed to a higher one.

    Edit 2. Now taking a better inspection Pd003 (according the manual MAIN FREQUENCY) remains on 50Hz, cannot be changed to a higher freq im assuming that this is the input frequency. , Pd004 now i set it on 60Hz but i read somewhere that is better to put a higher value (400 was the recommended frequency). Is this safe for the VFD? Now Pd005 must be 60Hz or should i also changed it to 400 Hz?

    Last edited by Apocalipsis; 11-04-2012 at 03:58 PM.


  19. #19
    Registered
    Join Date
    Aug 2013
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default

    I am thinking about purchasing a Huagyang 5hp vfd as well.

    But the manufacturers specs say the suitable motor is 2.2 kw, which is not 5hp (3.7kw).

    Many vendors are on ebay, all advertising 5hp.

    What gives?



  20. #20
    Member
    Join Date
    Jun 2013
    Posts
    86
    Downloads
    0
    Uploads
    0

    Default

    Hi. I have just setup a DigiSpeed alongside a 1.5Kw Huanyang Inverter. All the settings and configurations I have followed as per the information I have read on this forum. I have my terminals 3 terminals setup as VR(+10V), VI (0-10V input), and ACM (analog common ground). When I turn on the spindle with Mach3 I get corresponding voltage between VI and ACM which changes with selected speed all the way up to 9.8volts at full.

    I have set PD070 at 0 and tried 4 I have set PD001 and PD002 to external settings.

    The spindle runs fine once I set it to operator but will not move or do anything if I try to command it from Mach3

    Any ideas? I have spent some time on this without success!!!

    Regards Boyd NZ



Page 1 of 36 123411 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Huanyang Chinese VFD settings and manual here!

Huanyang Chinese VFD settings and manual here!

Huanyang Chinese VFD settings and manual here!