Siemens 810 on Chiron FZ12

Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Thread: Siemens 810 on Chiron FZ12

  1. #1
    Registered
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default Siemens 810 on Chiron FZ12

    This is my first time out of lurk mode and above the parapet, so please forgive me if I'm not in the correct forum.

    I'm trying to resurrect an old Chiron FZ12 circa 1979.

    The maching has been switched off for over two years and refused to jog when I connected it last week.

    When we got it first six years ago, the battery for the volatile memory had died so we replaced it and reloaded parameters and all was well.

    This time, no such luck.

    I'm going through the process in the Siemens manual to re-initialise a corrupt system. Stage 1:- clearing and reloading NC comm and PC comm seems to proceed OK but when I move to Stage 2:- Initialise NC shows a message "These functions require commissioning data to be set" and I'm screwed.

    It appears to me that even though the first stage appears to complete OK, the data loaded must be corrupt. There are 12 Eproms in the controller on three daughter cards (which I have reseated). I suspect one of these has given up the ghost.

    Anyone got any suggestions?

    Philip.

    Similar Threads:


  2. #2
    Member tld70's Avatar
    Join Date
    Aug 2009
    Location
    Stockach
    Posts
    116
    Downloads
    0
    Uploads
    0

    Default

    Hello

    How did you reinitial the controller?
    I dont thik a eprom is defective

    Best regards
    Thomas



  3. #3
    Registered
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default

    Thomas,
    The process in the manual starts with powering on the controller while holding down the 'eyeball' key until the screen comes alive. This presents a screen with softkeys enabling initialisation of the various parts, starting with deleting and reloading commissioning data, NC and PC. The next screen cannot be processed because of the message quoted above.
    I'm assuming the data reloaded must come from an eprom but I'll be more than happy to be wrong.
    Can you suggest a way to further investigate my problem? Any suggestions will be gratefully received.

    Philip.



  4. #4
    Member tld70's Avatar
    Join Date
    Aug 2009
    Location
    Stockach
    Posts
    116
    Downloads
    0
    Uploads
    0

    Default

    Philip,

    dont care about the messages in this mode.
    first you have to delete and load the ncmd
    after this the plc datas
    then the nc datas.
    there no datas to load from the eproms.
    can you give me the machinenumber, may i can provide the
    machinedatas.


    regards
    Thomas



  5. #5
    Registered
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default

    Thomas,

    It's manufacture date is 1979. I'm at home so I cannot verify the S/N until Monday but I'm fairly sure it's 101-18.

    Philip.



  6. #6
    Member tld70's Avatar
    Join Date
    Aug 2009
    Location
    Stockach
    Posts
    116
    Downloads
    0
    Uploads
    0

    Default

    OK Philip,

    if you are sure about this datas please
    reply it on Monday, also I need the Controller Type
    810 GA1 or GA2 or GA3
    also I need a Email Adress where I can send the Datas

    regards
    Thomas



  7. #7
    Registered
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default

    Thomas,
    I'll confirm tomorrow. Where will I find GA* on the controller?

    I'm Philip 'at' watermarkeng.ie

    Thanks again,

    Philip



  8. #8
    Registered
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default

    Thomas,

    The machine serial is 101-18.

    On the Sinumerik Logbuch this is the information:

    SINUMERIK 810 M
    6FC3471-OAA-Z
    F-NR.: A 1477149
    24V DC, 120W

    I can't find any reference to GA* in the manuals or on the machine???

    Regards,

    Philip.



  9. #9
    Member tld70's Avatar
    Join Date
    Aug 2009
    Location
    Stockach
    Posts
    116
    Downloads
    0
    Uploads
    0

    Default

    Philip
    did you receive my email?
    no response from you until now
    hope it helps you

    regards
    Thomas



  10. #10
    Registered
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default

    Thomas,
    Got your email last evening.

    I'll be at the machine this morning and I'll post results asap.

    Best regards,

    Philip.



  11. #11
    Registered
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default

    Thomas,

    Loaded TEA1&2, PCP and PCA and now controller switches on and password can be entered OK. However, I now have a 1762 - X end of working area - alarm which won't reset even though I've manually moved all three axes off the limits.

    I'll investigate further tomorrow.

    Philip.



  12. #12
    Member tld70's Avatar
    Join Date
    Aug 2009
    Location
    Stockach
    Posts
    116
    Downloads
    0
    Uploads
    0

    Default

    Hi Philip,

    you have to fill out in the Setting Data your Working Area.

    regards
    Thomas



  13. #13
    Registered
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default

    Thomas,

    Thanks a lot for all the help. We now have a working machine again. We had a few small hiccups with the pneumatics - always a little fragile - but all is now well.

    Thanks again and if you're ever visiting Ireland, be sure to give me a call, you still have my email address.

    Best regards,

    Philip.



  14. #14
    Registered
    Join Date
    Aug 2007
    Location
    Ireland
    Posts
    9
    Downloads
    0
    Uploads
    0

    Smile

    Just to tie off the thread.

    Very many thanks to Thomas for all the help.

    Friend Chiron is now behaving as he should.

    I had a few other problems with the RS232 link but that's also now working well.

    Another boat deprived of an anchor. Oh happy day!!!

    Philip.



  15. #15
    Member
    Join Date
    Dec 2006
    Location
    India
    Posts
    310
    Downloads
    0
    Uploads
    0

    Default CHIRON GERMANY TYPE FZ12W

    Dear All,

    As i could get a place to put New thread, hence using "Reply" field in place of New Thread - Pl excuse me

    Machine Details : Magnum High speed Chiron-Wierke
    D-78532 TUTTLINGEN
    Nr. 457-07 Year 1997 with Siemens 810 GA3

    This machine was nnot in use for 1 year, when we tried to switch we got Error "PLC STOP", then as per the standard procedure we loaded PLC through our old back up, everything got loaded without any error but finally when we switch ON the machine again we get "PLC Stop"

    We repeated few times but still PLC Stop

    We feel that our PLC nackup is not OK

    a) Can any of u please send me PLC of this machine

    b) Apart from this any other advice if u can give me

    Best Regards,

    Pl reply to maddala.rishikesh@tatamotors.com

    M. Rishikesh



  16. #16
    Registered
    Join Date
    Oct 2009
    Location
    Mexico
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Battery?

    The first thing you have to check is the battery for support all MD in place.
    Maybe that battery has to be changed.
    Regards.

    Quote Originally Posted by M.RISHIKESH View Post
    Dear All,

    As i could get a place to put New thread, hence using "Reply" field in place of New Thread - Pl excuse me

    Machine Details : Magnum High speed Chiron-Wierke
    D-78532 TUTTLINGEN
    Nr. 457-07 Year 1997 with Siemens 810 GA3

    This machine was nnot in use for 1 year, when we tried to switch we got Error "PLC STOP", then as per the standard procedure we loaded PLC through our old back up, everything got loaded without any error but finally when we switch ON the machine again we get "PLC Stop"

    We repeated few times but still PLC Stop

    We feel that our PLC nackup is not OK

    a) Can any of u please send me PLC of this machine

    b) Apart from this any other advice if u can give me

    Best Regards,

    Pl reply to maddala.rishikesh@tatamotors.com

    M. Rishikesh




  17. #17
    Banned
    Join Date
    May 2019
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: Siemens 810 on Chiron FZ12

    Quote Originally Posted by tld70 View Post
    OK Philip,

    if you are sure about this datas please
    reply it on Monday, also I need the Controller Type
    810 GA1 or GA2 or GA3
    also I need a Email Adress where I can send the Datas

    regards
    Thomas
    Hi Thomas,

    I know this is an old topic but I have recently purchased a used Chiron FZ 12 S High Speed with a Siemens Sinumerik 810M GA3 controller.
    Unfortunatly the machine was disconected for a long time and all parameters were lost.
    I have all documents with the original parameters signed in april of 1995 by someone who's name is Buschle.
    I have followed the instructions to write these parameters into the 810 but i have not been able to get the machine to turn on.
    I would like to know if you can provide the original parameters or a backup copy of them of something that will make the machine run. I might be missing something.
    Machine type is FZ12-S 20W
    Machine Serial Number is 474-13
    NC-Optionen Standard:
    B70,B75,N02,E31,F72,B61,F05,E42,N31,N32
    NC-Optionen kostenpflichtig:
    A04

    Thank you in advance,
    André Godinho



  18. #18
    Member tld70's Avatar
    Join Date
    Aug 2009
    Location
    Stockach
    Posts
    116
    Downloads
    0
    Uploads
    0

    Default Re: Siemens 810 on Chiron FZ12

    Hello Andre,

    I can provide the datas,
    where I can send it?
    Best regards
    Thomas



  19. #19
    Member
    Join Date
    Jan 2013
    Location
    Canada
    Posts
    73
    Downloads
    0
    Uploads
    0

    Default Re: Siemens 810 on Chiron FZ12

    Good day to you all.
    I have a problem with my 1996 Chiron FZ12W, Siemens 810M GA3.
    I cant get past initializing screen. The "eyeball" button doesnt help.
    Im suspecting that something is toasted
    Also RED LED on CPU card is ON and I dont know if this is normal.
    Could it be the faulty CPU card?
    Thank you very much.
    Siemens 810 on Chiron FZ12-download-10-copy-jpg

    This was the photo of the screen before I was stuck on initializing screen and before I took the battery out:
    Siemens 810 on Chiron FZ12-download-copy-jpg



  20. #20
    Member
    Join Date
    Jan 2013
    Location
    england
    Posts
    474
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by mlinkadelsol View Post
    Good day to you all.
    I have a problem with my 1996 Chiron FZ12W, Siemens 810M GA3.
    I cant get past initializing screen. The "eyeball" button doesnt help.
    Im suspecting that something is toasted
    Also RED LED on CPU card is ON and I dont know if this is normal.
    Could it be the faulty CPU card?
    Thank you very much.
    Siemens 810 on Chiron FZ12-download-10-copy-jpg

    This was the photo of the screen before I was stuck on initializing screen and before I took the battery out:
    Siemens 810 on Chiron FZ12-download-copy-jpg
    The original message translated means "data parity error monitoring" giving the fault addresses. Could have been battery, but as you changed it, it's unlikely unless you lost the memory.

    Do you have a parameter data backup you can upload?



Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Siemens 810 on Chiron FZ12

Siemens 810 on Chiron FZ12