I need help to revive a 810 T GA2 control

Results 1 to 7 of 7

Thread: I need help to revive a 810 T GA2 control

  1. #1
    Registered
    Join Date
    Nov 2006
    Location
    Bolivia
    Posts
    12
    Downloads
    0
    Uploads
    0

    Exclamation I need help to revive a 810 T GA2 control

    Hello everybody

    I have a lathe with the Sinumerik 810T GA2 control, this lathe was running a few months a go, but now is like dead . this is my first Siemens control, I usually work with Fanuc, Fadal, Yaskawa... but never say no to a challenge, well, to resume the CRT is gone, when I turn on the control the power supply keeps resetting, then unplug the monitor and then the power supply remains ON, I don't know if the problem is the CRT itself or the video card, I have some other CRT from other controls, (FANUC, YASKAWA PHILIPS, etc) but i cant find the pin-out of the flat cable.

    Also, I really don't know if the control are alive, they only have a red led blinking on the CPU card, nothing else more, so, any suggestions to check if the control are still working? are de video card gone? the CRT? any suggestions to test the monitor?.

    Just to add, I live in Bolivia South America, so very difficult to get spare parts, only import from USA or Europe. So is expensive and need to be sure before trow money.

    Thanks in advance for the help

    Similar Threads:


  2. #2
    Registered
    Join Date
    Nov 2006
    Location
    Bolivia
    Posts
    12
    Downloads
    0
    Uploads
    0

    Default Re: I need help to revive a 810 T GA2 control

    Nobody????
    No hay nadie que pueda darme una mano con estos siemens?



  3. #3
    Member
    Join Date
    Feb 2011
    Location
    usa
    Posts
    248
    Downloads
    2
    Uploads
    0

    Default Re: I need help to revive a 810 T GA2 control

    i had a 810T that would shut off after power up (about 5 sec) it turned out to be a fan for the control
    this maybe a start for you
    Good luck



  4. #4
    Registered
    Join Date
    Nov 2006
    Location
    Bolivia
    Posts
    12
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by rcs60 View Post
    i had a 810T that would shut off after power up (about 5 sec) it turned out to be a fan for the control
    this maybe a start for you
    Good luck
    Thanks for the advice, already check the fans in the beginning of the problem, they are fine,
    Can any body share the pinout for the video flat cable?
    Thanks in advance



  5. #5
    Registered
    Join Date
    Feb 2010
    Location
    NL
    Posts
    11
    Downloads
    1
    Uploads
    0

    Default

    If you open the monitor you will see a connector for the flatcable. I think you can see there what the connections are.



  6. #6
    Member metalcutting's Avatar
    Join Date
    Dec 2013
    Posts
    32
    Downloads
    0
    Uploads
    0

    Default Re: I need help to revive a 810 T GA2 control

    Quote Originally Posted by Bordaco View Post
    Hello everybody

    I have a lathe with the Sinumerik 810T GA2 control, this lathe was running a few months a go, but now is like dead . this is my first Siemens control, I usually work with Fanuc, Fadal, Yaskawa... but never say no to a challenge, well, to resume the CRT is gone, when I turn on the control the power supply keeps resetting, then unplug the monitor and then the power supply remains ON, I don't know if the problem is the CRT itself or the video card, I have some other CRT from other controls, (FANUC, YASKAWA PHILIPS, etc) but i cant find the pin-out of the flat cable.

    Also, I really don't know if the control are alive, they only have a red led blinking on the CPU card, nothing else more, so, any suggestions to check if the control are still working? are de video card gone? the CRT? any suggestions to test the monitor?.

    Just to add, I live in Bolivia South America, so very difficult to get spare parts, only import from USA or Europe. So is expensive and need to be sure before trow money.

    Thanks in advance for the help
    is it CRT or TFT ?



  7. #7
    Registered
    Join Date
    Nov 2006
    Location
    Bolivia
    Posts
    12
    Downloads
    0
    Uploads
    0

    Default Re: I need help to revive a 810 T GA2 control

    Quote Originally Posted by metalcutting View Post
    is it CRT or TFT ?
    Its a CRT,



  8. #8
    Registered
    Join Date
    Nov 2006
    Location
    Bolivia
    Posts
    12
    Downloads
    0
    Uploads
    0

    Default Re: I need help to revive a 810 T GA2 control

    yes, I know the +vdc and GND, but very confused on Video, vSync and HSync, I cant get any signal, maybe the video card is toasted, need to try with a video converter, like gombes, but not results.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

I need help to revive a 810 T GA2 control

I need help to revive a 810 T GA2 control