Mach3 2010 Screen set - Page 119


Page 119 of 119 FirstFirst ... 1969109116117118119
Results 1,417 to 1,424 of 1424

Thread: Mach3 2010 Screen set

  1. #1417
    Registered
    Join Date
    Oct 2007
    Location
    canada
    Posts
    410
    Downloads
    0
    Uploads
    0

    Default Re: Mach3 2010 Screen set

    Found the original reply in my inbox...so am i looking for second probefeed for multiple tool autozero?? sorry not at home to check the macros...

    Find and change this line in the M881, M889, and M6End macros.

    FirstProbeFeed = 10.0 ' First probe feed @ 10 ipm



  2. #1418
    Community Moderator ger21's Avatar
    Join Date
    Mar 2003
    Location
    United States
    Posts
    32631
    Downloads
    0
    Uploads
    0

    Default Re: Mach3 2010 Screen set

    Not knowing exactly what you want, but it looks like you just want First Probe Feed.

    Gerry

    UCCNC 2017 Screenset
    http://www.thecncwoodworker.com/2017.html

    Mach3 2010 Screenset
    http://www.thecncwoodworker.com/2010.html

    JointCAM - CNC Dovetails & Box Joints
    http://www.g-forcecnc.com/jointcam.html

    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)


  3. #1419
    Registered
    Join Date
    Oct 2007
    Location
    canada
    Posts
    410
    Downloads
    0
    Uploads
    0

    Default Re: Mach3 2010 Screen set

    yes i've modified my first probe feed in all of the macros....it works when i do a simple autozero...but when I use the autozero with toolchange its not going on the slower speed i specified by the first probe feed....
    Is there something else I need to modify for it to work with autozero with toolchange?? Different Macros I need to modify??

    Last edited by airbrush; 11-13-2018 at 04:44 PM.


  4. #1420
    Community Moderator ger21's Avatar
    Join Date
    Mar 2003
    Location
    United States
    Posts
    32631
    Downloads
    0
    Uploads
    0

    Default Re: Mach3 2010 Screen set

    Did you modify all three macros?

    Gerry

    UCCNC 2017 Screenset
    http://www.thecncwoodworker.com/2017.html

    Mach3 2010 Screenset
    http://www.thecncwoodworker.com/2010.html

    JointCAM - CNC Dovetails & Box Joints
    http://www.g-forcecnc.com/jointcam.html

    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)


  5. #1421
    Registered
    Join Date
    Oct 2007
    Location
    canada
    Posts
    410
    Downloads
    0
    Uploads
    0

    Default Re: Mach3 2010 Screen set

    yes modified all three...that should work for the autozero with toolchange too then?

    I'll have to test again...but it sure did seem faster than then 6ipm i set...



  6. #1422
    Community Moderator ger21's Avatar
    Join Date
    Mar 2003
    Location
    United States
    Posts
    32631
    Downloads
    0
    Uploads
    0

    Default Re: Mach3 2010 Screen set

    Yes, M6end handles the auto zero after the tool change.

    Gerry

    UCCNC 2017 Screenset
    http://www.thecncwoodworker.com/2017.html

    Mach3 2010 Screenset
    http://www.thecncwoodworker.com/2010.html

    JointCAM - CNC Dovetails & Box Joints
    http://www.g-forcecnc.com/jointcam.html

    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)


  7. #1423
    Registered
    Join Date
    Jul 2011
    Location
    usa
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: Mach3 2010 Screen set

    Hi Gerry,
    I Purchased your 2010 screenset back in 2013 but never received any updates.
    If there is any can you please send them to me?
    Also have a problem now. I Had to go overseas for about 2 years now i'm back and started my CNC to see if everything is still working but no movement from the motors.
    Looking at the DROs I get nothing. What could be wrong? The machine was working perfect before.

    Gus



  8. #1424
    Community Moderator ger21's Avatar
    Join Date
    Mar 2003
    Location
    United States
    Posts
    32631
    Downloads
    0
    Uploads
    0

    Default Re: Mach3 2010 Screen set

    What could be wrong?
    About a million different things.

    If the DRO's aren't working, make sure that mach3 is not in Reset, and that the motors are configured properly.

    Gerry

    UCCNC 2017 Screenset
    http://www.thecncwoodworker.com/2017.html

    Mach3 2010 Screenset
    http://www.thecncwoodworker.com/2010.html

    JointCAM - CNC Dovetails & Box Joints
    http://www.g-forcecnc.com/jointcam.html

    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)


Page 119 of 119 FirstFirst ... 1969109116117118119

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Mach3 2010 Screen set

Mach3 2010 Screen set