trouble with configure and testing R990H servo drive

Results 1 to 2 of 2

Thread: trouble with configure and testing R990H servo drive

  1. #1
    Registered
    Join Date
    Jan 2007
    Location
    Slovenia
    Posts
    93
    Downloads
    0
    Uploads
    0

    Unhappy trouble with configure and testing R990H servo drive

    In the document i insert pictures with messages i get when i use RT990H (DOS) and Rutex Tuner(Windows)
    I am not useing rutex motheboard but i wire it direct to parallel port .

    What to do?

    Similar Threads:
    Attached Files Attached Files


  2. #2
    Member
    Join Date
    Aug 2004
    Location
    US
    Posts
    2849
    Downloads
    0
    Uploads
    0

    Default

    So, there must be a signal (wire) that is used to indicate that a Rutex driver is connected.....or is the software interrogating the driver and it's responding , but your communication back to the computer is mis-wired? Look at the Rutex documentation....look for a driver sense line...



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

trouble with configure and testing R990H servo drive

trouble with configure and testing R990H servo drive

trouble with configure and testing R990H servo drive