RhinoCAM toolpath troubles


Results 1 to 4 of 4

Thread: RhinoCAM toolpath troubles

  1. #1
    Registered Johands's Avatar
    Join Date
    Feb 2019
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default RhinoCAM toolpath troubles

    Hello people,

    For my very first step in this comunity I claim your help.

    I'm a recent user of RhinoCAM. I was using Machining Strategist from VeroSoftWare before, anyway there are some stuffs that I'm missing right now.

    Here is an example of a really annoying problem that I totally don't understand.

    Simple shape : cicular drafted surface. (pic 2)

    Simple operation : horizontal finishing precisly

    Simple tool : Ball nose 1.5mm mill (pic 4)

    Process and result : so weeeiiirrd ! (pic 3 & 5)

    Similar Threads:
    Attached Thumbnails Attached Thumbnails RhinoCAM toolpath troubles-2-png   RhinoCAM toolpath troubles-4-png   RhinoCAM toolpath troubles-3-png   RhinoCAM toolpath troubles-5-png  



  2. #2
    Registered Johands's Avatar
    Join Date
    Feb 2019
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: RhinoCAM troubles

    here is the file,

    if someone is able to make light on this strange obscur situation for me I would be really grateful.

    have a good day

    Attached Files Attached Files


  3. #3
    Member
    Join Date
    Apr 2004
    Location
    Oakland CA USA
    Posts
    4736
    Downloads
    0
    Uploads
    0

    Default Re: RhinoCAM toolpath troubles

    Have you tried contacting Mecsoft support? If you're using a legal version of the software, free support is included with the product. The support technician can take over your computer remotely and show you what you're doing wrong.

    [FONT=Verdana]Andrew Werby[/FONT]
    [URL="http://www.computersculpture.com/"]Website[/URL]


  4. #4
    Member
    Join Date
    Mar 2010
    Location
    Russia
    Posts
    87
    Downloads
    0
    Uploads
    0

    Default Re: RhinoCAM toolpath troubles

    For tp creation RhinoCAM using mesh - NOT NURBS
    Exactly it use rendering mesh. Obviously it set to poor quality for best perfomance
    Go to Rhino Options page, in Document Properties choose Mesh, than check Smooth&Slower radio button.
    Then rebuild TP - you'll see difference.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

RhinoCAM toolpath troubles

RhinoCAM toolpath troubles