Rhino Display Issues...


Results 1 to 1 of 1

Thread: Rhino Display Issues...

  1. #1
    nickyminaj123's Avatar
    Join Date
    Jan 2018
    Location
    london
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Rhino Display Issues...

    Hi,

    I can’t get my toolbars to work, they have disapeared.
    I get an error message saying ‘Rhino toolbars and menus cannot be loaded, plugin could not be loaded’ or something like that.
    I have an expired evaluation version of Rhino 5.0.

    Please help.

    I didn't find the right solution from the Internet.

    References:-
    https://discourse.mcneel.com/t/toolbar-problem/36970
    Corporate animation Company

    Thanks



  2. #2
    Registered
    Join Date
    Mar 2006
    Location
    USA
    Posts
    79
    Downloads
    0
    Uploads
    0

    Default Re: Rhino Display Issues...

    Tools -> Options...-> Document Properties -> Mesh
    Select the "Smooth & slower" or the "Custom" radio buttons, and tailor it to what your card can handle.

    Any other display options would be on:
    Tools-> Options... -> Document Properties -> View -> Display Modes ->
    and then pick the display mode and customize how it looks...

    But I'm pretty sure the low-quality meshes are the first option I mentioned.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Rhino Display Issues...

Rhino Display Issues...