UV Printing - Not using LC & LM

Results 1 to 1 of 1

Thread: UV Printing - Not using LC & LM

  1. #1
    Member
    Join Date
    Dec 2014
    Location
    Australia
    Posts
    186
    Downloads
    0
    Uploads
    0

    Default UV Printing - Not using LC & LM

    I've never needed these 2 colours before so rather than buy litres of LC & LM I figured I could fill them up with C & M.
    I have set the configuation as a second C & M but when I do a Test Nozzle Print it shows the second Cyan & Magenta missing in the nozzle test. When I print an Image the Colours are all wrong.

    If I configure the 2nd C & M back to LC and LM and do a nozzle print test it does Print the 2nd C & M test strips. But if I try and Print the Colours again are different and wrong.

    Any Help for a solution other than buying 2 extra colours that I've never needed before?

    Thanks

    Ken

    Similar Threads:
    Attached Thumbnails Attached Thumbnails UV Printing - Not using LC & LM-print_1-jpg   UV Printing - Not using LC & LM-print_2-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

UV Printing - Not using LC & LM

UV Printing - Not using LC & LM

UV Printing - Not using LC & LM