Controller still active but not jogging

Results 1 to 2 of 2

Thread: Controller still active but not jogging

  1. #1
    Member JerryBurks's Avatar
    Join Date
    Aug 2011
    Location
    USA
    Posts
    979
    Downloads
    0
    Uploads
    0

    Default Controller still active but not jogging

    I noticed today that *sometimes* especially after a longer run, the machine does not jog anymore after the program is finished. Not with the screen buttons, not with the hardware jog buttons and not with the wireless handwheel. But some other functions still seem to work like spindle on and off and the LED flickers as usual (have not tried just running another program). Re-connecting or resetting the controller does not help. The only way to get the jog function going again is closing the PC software and re-starting. It is not a huge problem because the controller keeps the position and I can run the next program without problem. But a bit annoying anyway...

    Similar Threads:


  2. #2
    Member theRat's Avatar
    Join Date
    Jun 2017
    Location
    Australia
    Posts
    123
    Downloads
    0
    Uploads
    0

    Default Re: Controller still active but not jogging

    Jerry,

    I think we might be encountering a similar problem. See https://www.cnczone.com/forums/plane...ing-gcode.html

    Cheers
    Simon



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Controller still active but not jogging

Controller still active but not jogging

Controller still active but not jogging