m6.gcode error

Results 1 to 4 of 4

Thread: m6.gcode error

  1. #1
    Member
    Join Date
    Jul 2017
    Location
    Latvia
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default m6.gcode error

    When upgraded to v2 version i get this error. On previous versions it was fine. I have manual AMB kress spindle with on / off button.
    What should i change?
    m6.gcode error-img_20200206_190335-jpg

    Similar Threads:
    Attached Thumbnails Attached Thumbnails m6.gcode error-img_20200206_190335-jpg  


  2. #2
    Member PlanetCNC's Avatar
    Join Date
    Mar 2017
    Location
    Slovenia
    Posts
    629
    Downloads
    0
    Uploads
    0

    Default Re: m6.gcode error

    Delete script files from old TNG.



  3. #3
    Member
    Join Date
    Jul 2017
    Location
    Latvia
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by PlanetCNC View Post
    Delete script files from old TNG.
    I have clean install in different directory, just imported the settings.
    And old m6.gcode is the same file as in new version.



  4. #4
    Member PlanetCNC's Avatar
    Join Date
    Mar 2017
    Location
    Slovenia
    Posts
    629
    Downloads
    0
    Uploads
    0

    Default Re: m6.gcode error

    m6.gcode script is from old TNG. Delete it.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

m6.gcode error

m6.gcode error

m6.gcode error