tool holder in Simulation

Results 1 to 2 of 2

Thread: tool holder in Simulation

  1. #1
    Registered Bernd-R.'s Avatar
    Join Date
    Nov 2008
    Location
    Balingen
    Posts
    21
    Downloads
    0
    Uploads
    0

    Default

    Hello everyone
    I set up all our tool holders and allocated them to the correct tool in the data base. However In the simulation is still only see the standard holder.
    What am I doing wrong?

    We also have another problem: Our data base contains around 1000 tools with a fixed number. With 3D OP’s a new number beginning from T1 is allocated. Hence afterwards we have to change that number back to the original number. That is very time consuming and annoying!



  2. #2
    narator's Avatar
    Join Date
    Dec 2007
    Location
    Bayern
    Posts
    198
    Downloads
    0
    Uploads
    0

    Default

    Hello

    What version have you got?

    I had the same problem but it got solved through an online update!

    I would solve your 3D problem by creating a tool list only for 3D- hence creating a new program and allocate their numbers to the tools that you really need. Then save the tool list!

    With a new program simply load up the list-

    Kind regards



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

tool holder in Simulation

tool holder in Simulation

tool holder in Simulation