Problem F-Engrave V 1.66 fails to run on Win-XP

Results 1 to 3 of 3

Thread: F-Engrave V 1.66 fails to run on Win-XP

  1. #1
    Registered
    Join Date
    Dec 2009
    Location
    USA
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default F-Engrave V 1.66 fails to run on Win-XP

    After installing version 1.66 I was unable to run the app. Got this error:

    C:\Program Files\F-Engrave-1.66_win\f-engrave.exe
    The application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.

    I also noticed there is no version number on the .exe file like the previous versions???

    I have been successfully running version 1.64 on this machine

    Similar Threads:


  2. #2
    Registered
    Join Date
    Apr 2013
    Location
    Sweden
    Posts
    1851
    Downloads
    2
    Uploads
    0

    Default Re: F-Engrave V 1.66 fails to run on Win-XP

    Well... Excuse me for saying this, but XP was outdated for a long time. I see no reason why a freeware developer of such excellent piece of software should continue support it. Perhaps it's time to get a better PC... 1.66 is a 2018 version, XP is like 17 years old so I am not surprised.

    [url]https://adapting-camera.blogspot.com[/url]
    [url]https://www.youtube.com/c/AdaptingCamera/videos[/url]


  3. #3
    Member scorch's Avatar
    Join Date
    Dec 2010
    Location
    United States
    Posts
    218
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by cel22262 View Post
    After installing version 1.66 I was unable to run the app. Got this error:

    C:\Program Files\F-Engrave-1.66_win\f-engrave.exe
    The application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.
    From the F-Engrave web page:
    If the windows executable does not work right away install the “Microsoft Visual C++ 2008 Redistributable Package (x86)”. The program I use to create the Windows executables (py2exe) has a dependency to this package.

    Scorch
    www.scorchworks.com


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

F-Engrave V 1.66 fails to run on Win-XP

F-Engrave V 1.66 fails to run on Win-XP

F-Engrave V 1.66 fails to run on Win-XP