Need Help! OKUMA MX-55 With U10M Control System


Results 1 to 2 of 2

Thread: OKUMA MX-55 With U10M Control System

  1. #1
    Member Jangsher's Avatar
    Join Date
    Oct 2021
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default OKUMA MX-55 With U10M Control System

    Hii Everyone

    here i have okuma made VMC MX-55 with U!0M control system.
    i have a problem with Rotary table axis called A axis,when we run rotary axis in cycle mode, it rotate 360 degrees. But some times 1 or 2 times out of ten it rotates and return to 358 degrees and stop without any alarm and there is no stop in auto cycle, cycle run continously.

    so please help me to figure out problem i will be very thankfull to u all.

    Similar Threads:
    Last edited by Jangsher; 10-16-2021 at 12:56 PM.


  2. #2
    Member Algirdas's Avatar
    Join Date
    Mar 2009
    Location
    United Arab Emirates
    Posts
    1695
    Downloads
    0
    Uploads
    0

    Default Re: OKUMA MX-55 With U10M Control System

    Check with your specifications. Maybe there is a limit how many rounds the A axis can rotate before reset. That means the A axis cannot run the same direction continuously.
    There is a special chapter for Okuma in the forum. Name "Okuma".



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

OKUMA MX-55 With U10M Control  System

OKUMA MX-55 With U10M Control  System

OKUMA MX-55 With U10M Control  System