Need Help! OSP 3000L control load program button issue


Results 1 to 2 of 2

Thread: OSP 3000L control load program button issue

  1. #1
    Member vandytech's Avatar
    Join Date
    May 2020
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default OSP 3000L control load program button issue

    Is it possible for the Control Load program button go bad on an LC30? I have a 1570 error, so I usually load the three exec tapes, largest to smallest, and I’m back up and running after some messing around. This time, when I push the control load program button, nothing happens. I know it’s not the tape reader itself because I switched to a CMOS board we had for an LC20 4 axis, and I could load a tape into memory, no problem. Little stumped that this button which is rarely ever used is bad.

    Any help would be very appreciated.

    Drake

    Similar Threads:


  2. #2
    Member vandytech's Avatar
    Join Date
    May 2020
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: OSP 3000L control load program button issue

    With the great help and direction from Mark at Gosiger, the Slot 6 board was the issue. Swapped it with one from our LC40. Tapes loaded fine after that.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

OSP 3000L control load program button issue

OSP 3000L control load program button issue

OSP 3000L control load program button issue