Need Help! Double Arm Vertical alignment issue (Okuma Howa Millac 3VA)


Results 1 to 4 of 4

Thread: Double Arm Vertical alignment issue (Okuma Howa Millac 3VA)

  1. #1
    Member
    Join Date
    Aug 2010
    Location
    Texas
    Posts
    57
    Downloads
    0
    Uploads
    0

    Default Double Arm Vertical alignment issue (Okuma Howa Millac 3VA)

    Hi all,

    I had a small crash earlier today. Nothing seems too wrong except the arm is now too low for the pot in the carousel. I've included a picture to show you what I mean. Is there a way to adjust the arm up and down? I only want to have to figure it out the hard way if I absolutely have to.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Double Arm Vertical alignment issue (Okuma Howa Millac 3VA)-20190517_133757-jpg  


  2. #2
    Member deadlykitten's Avatar
    Join Date
    Jun 2015
    Location
    Antarctica
    Posts
    2693
    Downloads
    0
    Uploads
    0

    Default Re: Double Arm Vertical alignment issue (Okuma Howa Millac 3VA)

    hy, may be a friction couple related stuff, and at least z travel soft limits had been moved. I would check the soft limits and adjust; with a bit of luck, home 1 = tool change position, will get back to normal.

    if your limits are ok, then check the management data card for the z of the tool change position; maybe a program changed your home 1, but i am not sure if this is possible from code / kindly

    ps : i have no clue if what i said is ok 4 your cnc; i don't have experience with your machine type



  3. #3
    Member
    Join Date
    Aug 2010
    Location
    Texas
    Posts
    57
    Downloads
    0
    Uploads
    0

    Default Re: Double Arm Vertical alignment issue (Okuma Howa Millac 3VA)

    What you're looking at is the arm at the toolpot in the carousel not the spindle, sorry. I didn't make that clear. The soft Z did move, but since the toolpot is off but that much I don't want to adjust the the grid shift until I get this part fixed.



  4. #4
    Member
    Join Date
    Aug 2010
    Location
    Texas
    Posts
    57
    Downloads
    0
    Uploads
    0

    Default Re: Double Arm Vertical alignment issue (Okuma Howa Millac 3VA)

    And the issue has been found. The crash actually did damage something - the cam roller bearing that actuates the internal atc arm that moves the sleeve up and down.

    Unfortunately I didn't find this BEFORE removing the ATC arm, which means I now have to figure out how to align it.

    Ugh.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Double Arm Vertical alignment issue (Okuma Howa Millac 3VA)

Double Arm Vertical alignment issue (Okuma Howa Millac 3VA)