Okuma lb15 with osp5000l controller HELP!


Results 1 to 4 of 4

Thread: Okuma lb15 with osp5000l controller HELP!

  1. #1
    kyle1333333's Avatar
    Join Date
    Feb 2019
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Okuma lb15 with osp5000l controller HELP!

    I have created a program by editing a previous program in the edit/aux mode. this has been saved and I can call it in the edit/aux mode.
    however, when I attempt to call this in the auto mode I receive the error (programme end code, error 1)
    can someone please help me work out what im doing wrong



  2. #2
    Registered
    Join Date
    Feb 2011
    Location
    usa
    Posts
    224
    Downloads
    2
    Uploads
    0

    Default Re: Okuma lb15 with osp5000l controller HELP!

    can you get some pictures of the program in the edit mode ?
    otherwise not sure how anyone can help



  3. #3
    Flies Fast Superman's Avatar
    Join Date
    Dec 2008
    Location
    Antarctica
    Posts
    2734
    Downloads
    0
    Uploads
    0

    Default Re: Okuma lb15 with osp5000l controller HELP!

    does the program proper end with M2 or M30 ?
    do all subs end with RTS (return to start) ? .. subs usually placed after M02/M30



  4. #4
    Registered OkumaWiz's Avatar
    Join Date
    Apr 2009
    Location
    United States
    Posts
    1049
    Downloads
    0
    Uploads
    0

    Default Re: Okuma lb15 with osp5000l controller HELP!

    I’d say Superman is right or else % is before the M2 or M30.

    Experience is what you get just after you needed it.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Okuma lb15 with osp5000l controller HELP!

Okuma lb15 with osp5000l controller HELP!