Need Help! NM-145 - Mach 3 Random Freeze - Help - Page 2

Page 2 of 2 FirstFirst 12
Results 13 to 16 of 16

Thread: NM-145 - Mach 3 Random Freeze - Help

  1. #13
    Member EELSON's Avatar
    Join Date
    Mar 2019
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: NM-145 - Mach 3 Random Freeze - Help

    Hi everyone,

    So I had some time this evening.
    I went over all the connections from the steppers back to the BOB including at the Gecko Drives and everything was tight and no compromised wires could be seen. Basically everything in the cabinet I could get my hands on I ensured it was connected properly.

    I then fired up the mill and took a pic of the BOB (Pic 1)
    Started the Gcode file and within 2 minutes the error occurred - Checked the cabinet while mill was frozen and took Pic 2
    Reset mach and ran the same file - this time it ran almost to the end before the error occurred - Pic 3
    On the second error I took look at the geckos also while the mill was frozen and they just had the green light steady on.

    I dont know if this even helps anyone.

    Reloading Mach is not something I have done - I will try that and see if it helps.
    If that does not work then I am thinking I may just replace the Parallel port as that is not a very expensive item to swap out.
    I was planning to order a spare Bob and Gecko to have on hand anyways as I am sure I will need it at some point if I dont need it now.

    Thanks for all the help so far.

    Eric

    Attached Thumbnails Attached Thumbnails NM-145 - Mach 3 Random Freeze - Help-20190328_202350-756x1008-jpg   NM-145 - Mach 3 Random Freeze - Help-20190328_220656-756x1008-jpg   NM-145 - Mach 3 Random Freeze - Help-20190328_225039-jpg  


  2. #14
    Member EELSON's Avatar
    Join Date
    Mar 2019
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: NM-145 - Mach 3 Random Freeze - Help

    One of the attachments above was wrong....This is the photo of the condition during the second freeze,

    Attached Thumbnails Attached Thumbnails NM-145 - Mach 3 Random Freeze - Help-20190328_225053-jpg  


  3. #15
    Member machinehop5's Avatar
    Join Date
    Aug 2009
    Location
    United States
    Posts
    189
    Downloads
    0
    Uploads
    0

    Default Re: NM-145 - Mach 3 Random Freeze - Help

    Wonder if, this could be a Power Supply problem. I've seen machine's do odds things that turned out to be Voltage spikes from a failing PS.



  4. #16
    Member EELSON's Avatar
    Join Date
    Mar 2019
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: NM-145 - Mach 3 Random Freeze - Help

    Ok,

    Updated parallel port driver and reloaded mach to version 62.

    So far it is running....but i am not too optimistic.

    I am definately going the smoothstepper route.

    Also.

    What are the typical acceleration and velocity settings for an nm145 in mach3?


    Thankyou to everyone who replied to this...really a great forum!

    Sent from my SM-G930W8 using Tapatalk



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

NM-145 - Mach 3 Random Freeze - Help

NM-145 - Mach 3 Random Freeze - Help

NM-145 - Mach 3 Random Freeze - Help