Hard Drive loss on my NM200

Results 1 to 11 of 11

Thread: Hard Drive loss on my NM200

  1. #1
    Registered
    Join Date
    Aug 2010
    Location
    usa
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Hard Drive loss on my NM200

    I use the hell out of my NM200, works great for what i use it for. Recently my harddrive crashed hard and while I have backups for most of what ive lost my OS and Configs are all lost.

    Can anyone help me out here? Its an early #00031 and 6 axis. We just got the VFD 3hp system running as well but im not really up on a fresh setup

    Im just getting started on this, I called Novakon but there was no one answering when i rang.

    Similar Threads:


  2. #2
    Registered
    Join Date
    Mar 2011
    Location
    USA
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by kerrystagmer View Post
    I use the hell out of my NM200, works great for what i use it for. Recently my harddrive crashed hard and while I have backups for most of what ive lost my OS and Configs are all lost.

    Can anyone help me out here? Its an early #00031 and 6 axis. We just got the VFD 3hp system running as well but im not really up on a fresh setup

    Im just getting started on this, I called Novakon but there was no one answering when i rang.
    You can also submit a query at support@novakon.net and they can assist you with your problem.



  3. #3
    Registered
    Join Date
    Aug 2007
    Location
    usa
    Posts
    315
    Downloads
    0
    Uploads
    0

    Default Re: Hard Drive loss on my NM200

    Sorry I can't help with the HDD, but 3hp setup? I checked your profile to see if there was a thread or post about it. Do you have more info about this setup?

    Don't have to be too bright to be me :)
    bluehandsvideo on youtube


  4. #4
    *Registered User* Davez64's Avatar
    Join Date
    Aug 2018
    Posts
    25
    Downloads
    0
    Uploads
    0

    Default Re: Hard Drive loss on my NM200

    The first thing I did when I received my torus pro was to clone the HDD. With that clone, I was able to experiment and upgrade to Win 10 x64, knowing i could revert back to the original config if I ran into problems. My machine came with the original win 7 install cd with the product code on it, I assume yours didn’t?


    Sent from my iPhone using Tapatalk Pro



  5. #5
    Registered
    Join Date
    Aug 2010
    Location
    usa
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: Hard Drive loss on my NM200

    I bought this machine recently used. It had a few problems with some burnt wiring and a blown gecko drive but i have that sorted out now.

    I have a basic assembly book for the 3hp drive (they never finished the install but we did) but nothing else. The 2 A axis rotary tables had never even been hooked up.

    I have a clone drive for each of my other machines but not this one, and yes i feel stupid



  6. #6
    Registered
    Join Date
    Dec 2009
    Location
    USA
    Posts
    555
    Downloads
    0
    Uploads
    0

    Default Re: Hard Drive loss on my NM200

    My NM200 is serial 200013. While it's now on PathPilot, I retained the CD100 control box to power the card with the Geckos and Bob, and hence it still runs Mach3 although that does nothing. I have one A drive. The original interface was parallel port.

    Attached is my config file

    Attached Files Attached Files


  7. #7
    Registered
    Join Date
    Aug 2007
    Location
    usa
    Posts
    315
    Downloads
    0
    Uploads
    0

    Default Re: Hard Drive loss on my NM200

    Thanks! Do you have the numbers for the motor and the VFD used? Was the motor a bolt on or did it require modifications?

    Don't have to be too bright to be me :)
    bluehandsvideo on youtube


  8. #8
    Registered
    Join Date
    Dec 2009
    Location
    USA
    Posts
    555
    Downloads
    0
    Uploads
    0

    Default Re: Hard Drive loss on my NM200

    Spindle motor and VFD were as delivered from Novakon. I'll check later and post model numbers.



  9. #9
    Registered
    Join Date
    Aug 2007
    Location
    usa
    Posts
    315
    Downloads
    0
    Uploads
    0

    Default Re: Hard Drive loss on my NM200

    Okay. Thanks. Mine only has a 2hp motor on it.

    Don't have to be too bright to be me :)
    bluehandsvideo on youtube


  10. #10
    Registered
    Join Date
    Dec 2009
    Location
    USA
    Posts
    555
    Downloads
    0
    Uploads
    0

    Default Re: Hard Drive loss on my NM200

    Label on Motor:

    anhui wannan electric machine co., ltd

    Type YVF2-90L-4
    1.5 kW 6.4A 60Hz
    Cont. Torque. 0-60Hz
    Cont. Output 60-140Hz

    So it's a 2HP/1.5kW motor

    VFD is inclosed so I can't easily get any info on it



  11. #11
    Registered
    Join Date
    Aug 2007
    Location
    usa
    Posts
    315
    Downloads
    0
    Uploads
    0

    Default Re: Hard Drive loss on my NM200

    ah...ok. Thanks. Just the standard setup. I was thinking/hoping you had something special. Having a bit more HP would be nice! lol Thanks for looking into it!!!

    Don't have to be too bright to be me :)
    bluehandsvideo on youtube


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Hard Drive loss on my NM200

Hard Drive loss on my NM200