PathPilot on Novakon Torus Pro - Page 4

Page 4 of 7 FirstFirst 1234567 LastLast
Results 37 to 48 of 77

Thread: PathPilot on Novakon Torus Pro

  1. #37
    Registered bill south's Avatar
    Join Date
    Apr 2005
    Location
    usa
    Posts
    1195
    Downloads
    0
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    OK Guys;
    Just for the record, this is what I tried this weekend.
    1. Changed Monitors. The one I was using was an old touch screen so I thought maybe some sort of interference. No Joy!
    2. Changed Cables - I was using an extension cable to move the monitor to the front of machine. I moved everything to the rear of the machine and plugged directly into the motherboard. No Joy!
    3. Changed Keyboards - I was using a Logitech with a built in mouse pad. I switched to a PS2 style keyboard and regular mouse - No Joy!
    4. Reloaded software using original Path Pilot disk - Load appeared to work normally until reboot. Then the splash screen came up, timed our and back to the error I listed above. - No Joy!
    5. Reflashed the Bios. Went to Gigabyte website and verified the bios version for my board GA-H61-S2pv was current (version FB). I downloaded a newer version of the bios listed as pending and reflashed. - No Joy!
    The only thing left is to replace the motherboard. I'm going to order a GA-H81M-S2PV as listed above if it supports a 1155 socket and give it a try.
    If anyone has suggestions as to which motherboard may be supported and less expensive, please let me know.
    I must say that this has been really frustrating and expensive. I sure hope it is worth the effort!
    Bill

    billyjack
    Helicopter def. = Bunch of spare parts flying in close formation! USAF 1974 ;>)


  2. #38
    Registered
    Join Date
    Aug 2007
    Location
    usa
    Posts
    689
    Downloads
    0
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    Bill - sounds like the frustration I went thru. Somewhere in tormach forums there’s a list of approved motherboards for PP. before u buy make sure it’s on that list. Trust me the headache will be worth it once u are up and running!!



  3. #39
    Gold Member LeeWay's Avatar
    Join Date
    Jun 2004
    Location
    United States
    Posts
    6618
    Downloads
    2
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    Bill, You might want to check out that refurb link I posted. That is a complete stand-alone system including shipping for $129.00.
    Hard to beat that price.

    It does work with Path Pilot.
    Then you can install it as a stand-alone system and switch back to Mach 3 anytime you want. That makes for an excellent backup system if you ask me.

    Lee


  4. #40
    Registered
    Join Date
    Jan 2016
    Posts
    251
    Downloads
    0
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    I am running PathPilot on an old ASROCK 775i65G motherboard with 1.5gb ram installed and running for over a year in my Pulsar without any issues. I also tried it in simulation on the ASUS H81M-D with 2gb ram without any problems. I am pretty sure I also installed it on an ASUS H81M-E as well.

    Steve



  5. #41
    Registered bill south's Avatar
    Join Date
    Apr 2005
    Location
    usa
    Posts
    1195
    Downloads
    0
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    Thanks Guys;
    I did review the link addressing motherboards that work with Pathpilot and my Gigabyte board "is" listed as compatible. That's one thing that keeps me banging away to find an answer. On item addressed in the thread had to do with the listing of the "H6" type boards and the way the USB is embedded in the chip set. Apparently it has problems dropping packets of information during communication with USB type devices. So, as suggested in the thread I ordered a usb interface card to plug into the system and use for interfacing all the peripherals required for communication. The new board should be here tomorrow so I'll test first chance and report back!
    If not, I most likely will purchase the system Leeway identified and put this whole issue to bed!
    Many thanks for the help folks.
    Bill

    billyjack
    Helicopter def. = Bunch of spare parts flying in close formation! USAF 1974 ;>)


  6. #42
    Registered
    Join Date
    Aug 2007
    Location
    usa
    Posts
    689
    Downloads
    0
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    Bill are u using an external usb dvd to install PP? That may be an issue if not using a Sata drive?



  7. #43
    Gold Member LeeWay's Avatar
    Join Date
    Jun 2004
    Location
    United States
    Posts
    6618
    Downloads
    2
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    I saw somewhere that someone figured out how to make a bootable USB stick copy of Path Pilot.
    I'll look for that and post the link.

    Post number 6 here.
    http://www.cnczone.com/forums/tormac...6-tormach.html

    Lee


  8. #44
    Registered
    Join Date
    Aug 2007
    Location
    usa
    Posts
    689
    Downloads
    0
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    That would be cool. May solve the issues w the uuid errors



  9. #45
    Registered bill south's Avatar
    Join Date
    Apr 2005
    Location
    usa
    Posts
    1195
    Downloads
    0
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    Thanks Guys;
    I'll give a try prior to installing the new usb card that should be waiting on me today after work!
    Bill

    billyjack
    Helicopter def. = Bunch of spare parts flying in close formation! USAF 1974 ;>)


  10. #46
    Registered bill south's Avatar
    Join Date
    Apr 2005
    Location
    usa
    Posts
    1195
    Downloads
    0
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    Ok Folks;
    This will be my last update on this thread. I'll start a new thread in the future and may cut and paste part of this for future reference.

    This weekend I tried the following;
    Installed a new card that provided new usb inputs (4 each).
    Disconnected all peripherals from the existing motherboard and routed them through the new device.
    Rebooted and - Same Message. No Joy!
    I was using an external DVD drive as discussed by Brain so I created a flash drive from the disk and attempted to install PP from it. No Joy.
    I took a couple of days off to wrap my head around all that was attempted to assure that I'm not missing anything.
    Next - New motherboard to be installed in a different thread as mentioned above.
    First, a couple of weeks off to rest my head (lol).
    Thanks Guys for all the suggestions and help!
    Bill

    billyjack
    Helicopter def. = Bunch of spare parts flying in close formation! USAF 1974 ;>)


  11. #47
    Gold Member LeeWay's Avatar
    Join Date
    Jun 2004
    Location
    United States
    Posts
    6618
    Downloads
    2
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    Well.......I think you pinpointed the source of the problem. At least I am hoping that is what this all means.
    Good luck with it and I'll keep watching your progress and rooting for Bill to win out over technology in the end.

    Lee


  12. #48
    Registered
    Join Date
    Aug 2016
    Location
    United States
    Posts
    45
    Downloads
    0
    Uploads
    0

    Default Re: PathPilot on Novakon Torus Pro

    Hello everyone, I just received my Torus Pro, and instead of setting it up and learning Mach3, then relearning Path Pilot, I just decided to go ahead and install Path Pilot from the get go. I followed the instructions on the first page, PathPilot installed fine on a new SSD drive, and it flashed my 6i25 just fine. I then copied the 3 files over to the listed directories (although there was 5 in the zip file). After rebooting, it flashes the card as expected. Once that is done, it never advances to any type of window manager, so after about 10 minutes, I open up a terminal and halt it via the command line. Upon reboot, it pops up an error "Machine Control Software Eperienced an Error" and prompts me to install a Path Pilot update. I looked in the messages log, there were definitely entries in their for the 5i25 but nothing that appeared sinister, or otherwise made me say a-ha! I've tried this a couple of times to make sure it wasn't a process error or some other kind of flukey thing. I have tried on the original 1.9.3 iso that I have, and I also tried after installing the 1.9.13 software update first. The system has a 5.2 BOB if that matters. I'm comfortable working in Linux, if anyone has anything I should try taking a look at let me know. Is there any chance that the jumpers on the 6i25 are set wrong? Edit: I just verified that all the jumpers were in the default locations per the 6i25 manual. It flashes just fine, and I haven't changed anything since taking it out of the ESD bag and installing it. I did take a peak at the BIOS, and nothing there looked out of place. I shut of HD Audio, but otherwise there wasn't much to fiddle with.

    Last edited by WTFover; 12-06-2017 at 07:17 PM.


Page 4 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

PathPilot on Novakon Torus Pro

PathPilot on Novakon Torus Pro