need help multicam 1000 K-axis


Results 1 to 3 of 3

Thread: need help multicam 1000 K-axis

  1. #1
    Member
    Join Date
    Oct 2006
    Location
    MALAYSIA
    Posts
    2
    Downloads
    1
    Uploads
    0

    Smile need help multicam 1000 K-axis

    my multicam 1000 machine bootup problum,after the z goto home , the keypad display Finding home...K-axis Cartridge 31,then machine stop running, x and y not move to find home, K-axis is what?,is't the knife control stepper motor problum? or drive 5 port problum, can i use drive 6 port?, i don't have the schematics for the mainboard , please help
    thank a lot
    my email : kkquek2002@yahoo.com

    Similar Threads:


  2. #2
    Member
    Join Date
    Jun 2010
    Location
    United States
    Posts
    437
    Downloads
    0
    Uploads
    0

    Default Re: need help multicam 1000 K-axis

    Does K axis actually find home?



  3. #3
    Member
    Join Date
    May 2016
    Location
    Slovenia
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: need help multicam 1000 K-axis

    Try disconecting the knife cable and rotate the knife by hand so that you find the home of knife. When you find the home of knife it will be able to find XA, XB, Y home and you will be able to use the machine, but without knife. The problem is usully on the stepper drive, cables, connector, not stepper motor itself.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

need help multicam 1000 K-axis

need help multicam 1000 K-axis

need help multicam 1000 K-axis