MG Controller refusing job server connection saying another program is connected


Results 1 to 3 of 3

Thread: MG Controller refusing job server connection saying another program is connected

  1. #1
    Registered
    Join Date
    Jun 2011
    Location
    United States
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default MG Controller refusing job server connection saying another program is connected

    I started having ethernet connection problems while running cuts recently. The server would reconnect instantly but the job would have already stalled requiring a modification to the cut file and re-post.

    I eventually ( Today ) replaced my server PC and my LAN router and re-installed the server software. My CNC shows up and connects easily. When job server tries to connect on booting, it is refused by the controller saying that another app is already connected to the controller.

    I am running a lan with no internet. I just have one Cad computer, my server for the cnc and the Multicam on the network. It is airgapped with no interent etc.
    I am running windows 10 home simply because it comes on every new computer you can buy. The server is dedicated and used for nothing else. Some of my cuts run for more than 24 hours straight and often unattended.

    Really wold prefer a totally striped server without all the MS crap on it. Linux is startying to look awfully good if Multicam could get me a job server that would run on it.

    I know Multicam can clear it up for me easily, but I need to be cutting before Monday. if possible.

    Any suggestions surely appreciated.

    Thanks, Phill

    Similar Threads:


  2. #2
    Registered
    Join Date
    Jun 2010
    Location
    United States
    Posts
    403
    Downloads
    0
    Uploads
    0

    Default Re: MG Controller refusing job server connection saying another program is connected

    Are you using a router or switch....if you are using a router...that could be your problem because routers want to assign a IP address, a switch does notes a passive device in the circuit.



  3. #3
    *Registered User*
    Join Date
    Dec 2018
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Re: MG Controller refusing job server connection saying another program is connected

    Quote Originally Posted by MCPservice View Post
    Are you using a router or switch....if you are using a router...that could be your problem because routers want to assign a IP address, a switch does notes a passive device in the circuit.
    I'm having a similar problem. HotWatch not connecting... errors below.
    any advice appreciated.

    "Another application at IP address is currently using the connection to this Machine Tool.


    [10December2018 15:16:46] JobServer.exe 3.9.36.0

    ...JobServer is currently OffLine

    [10December2018 15:16:54] JobServer.exe 3.9.36.0

    Connection Error 6 - Port is not open


    [10December2018 15:26:21] JobServer.exe 3.9.36.0

    JobServer - Sleep Mode Active...


    [10December2018 15:26:24] JobServer.exe 3.9.36.0

    Attempting to go Online...

    [10December2018 15:26:25] ETCComX.ocx 3.9.29.0

    The attempt to connect was forcefully rejected.
    MainPort Connect()

    [10December2018 15:26:25] JobServer.exe 3.9.36.0

    Connection Error 10061 - The attempt to connect was forcefully rejected.
    MainPort Connect()

    [10December2018 15:26:25] JobServer.exe 3.9.36.0

    JobServer could not go Online"



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

MG Controller refusing job server connection saying another program is connected

MG Controller refusing job server connection saying another program is connected