Need Help! ATC error 078 on mori seiki sh400


Results 1 to 3 of 3

Thread: ATC error 078 on mori seiki sh400

  1. #1
    Registered
    Join Date
    Mar 2007
    Location
    India
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default ATC error 078 on mori seiki sh400

    i recently purchased a second hand Mori Seiki SH400-550 with a 120 tool changer ATC.

    The year of manufacturing is 1998.

    the machine is operational with all the axis working.

    unfortunately while supplying the machine the seller deleted all the programs/ subroutines which were pre loaded in the machine.

    now, while giving the tool changer command, when you enter
    Code:
    M06T100;
    it returns a error
    Code:
    078. Subroutine not found.
    can anybody help you how to get my ATC operational?

    when the command is given, we can hear (and see) the ATC rotating.

    i am stuck as to what is the problem.

    looking forward to your helps.

    with regards

    Amit Sarda

    Similar Threads:


  2. #2
    Registered
    Join Date
    Mar 2007
    Location
    India
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: ATC error 078 on mori seiki sh400

    Good News guys.

    Finally found the default program in the controller.

    please find the list of program as follows.

    Code:
    % 
    :8998(Tool Change) 
    M11
    G80
    M19
    M09
    M81
    M89
    G0G91G30X0Y0Z0 
    M01
    M6 
    G90
    M99
    Code:
    % 
    :9004(Pallet Change) 
    M09
    G00G91G30Z0
    G00G91G30X0Y0
    M11
    G00G91G28B0M10 
    M60
    M99
    Code:
    % 
    :9005(Tool Change) 
    G0G91G30Z0 
    G0G91G30X0Y0 
    G49H0
    M6 
    G90
    M99
    Code:
    % 
    :9018( GO HOME )
    (G903) 
    M5 
    M9 
    M81
    G0G91G30Z0 
    G0G91G30X0Y0 
    M99
    tried the code. it works great.



  3. #3
    Member ahmadk2543's Avatar
    Join Date
    May 2020
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: ATC error 078 on mori seiki sh400

    I have alarm 730 on mori seiki SH 400. kindly guide me how to resolve it.
    Thanks in regards.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

ATC error 078 on mori seiki sh400

ATC error 078 on mori seiki sh400

ATC error 078 on mori seiki sh400