Mori Seiki SL2 Yasnac 2000G Control throwing alarm35 motor overload! Need Help


Results 1 to 3 of 3

Thread: Mori Seiki SL2 Yasnac 2000G Control throwing alarm35 motor overload! Need Help

  1. #1
    Registered
    Join Date
    Feb 2017
    Location
    United States
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Mori Seiki SL2 Yasnac 2000G Control throwing alarm35 motor overload! Need Help

    Hi Ladies and Gents.... I have an SL2 lathe with Yasnac control. The machine was running fine, until I started doing a test run the other day. Then it started throwing an alarm 35. I haven't been able to track down the exact cause, or had much luck finding any fuses on the Servo Drive unit itself. Attached are photos of the board, (note the red light on it, lights up upon the alarm) along with a page of the manual which states that a few fuses may be causing it, but I can't locate them on the unit itself. Has anyone had similar problems/ experiences with the Mori Machines? The fault is for the Z axis and it throws the alarm 35 as soon as I fire the machine up and enable the Servo Drives. I have tried resetting the board where the blue button is and it resets, but then faults again once I enable the servo drives with power on button.

    Any help, or guidance would be Appreciated.

    Thanks,
    Barry



  2. #2
    Registered
    Join Date
    Feb 2017
    Location
    United States
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default

    Problem solved it was a fuse and relay. Thanks for all the advice.



  3. #3
    Member
    Join Date
    May 2015
    Location
    USA
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: Mori Seiki SL2 Yasnac 2000G Control throwing alarm35 motor overload! Need Help

    Notes we had from a similar situation:

    Check Z axis motor and Encoder wiring. Terminal Crimp or Solder can loosen and corrode.
    (May then impede Power or Feedback from encoder.)

    Need Excellent Ground from Motor Case back to Electronics Chassis.


    Need Excellent Ground from Boards/System Ground (i.e. 0 VDC line) to Encoder's 0 VDC.



    Need Circuit Breakers & Fuses checked/reset in all the strange locations. SO...

    Identify board components with catalogs and start your own Schematics on this machine!

    No need for software/bells&whistles, Just start an (index) stack of 3 x 5” cards so you
    can have two or three alphabetized listings for any new page number you add to
    your sketch stack.




    Possible to swap motors with x axis? (Not to operate anything, just looking for error code.)



    SCR gates all the same (capture High VDC) at power-tup? Compare to the working X axis.

    SCR outputs all the same (leak through Voltage on any) with Z motor disconnected?



    Eyes-on the Leadscrew and Ink match-mark to show ANY movement during power-up.



    CLEAN GLASS 5x Loupe exam. with light wiggle on every solder joint on the Z board(s).

    Same, on every solder joint of alarm(fault-handling) board(s). Loose solder corrodes.

    Any conductive dust build-up can cause a bit of confusion in the Logic/fault sequences.


    Aged or Dried out or Leaky Caps on any suspect boards?

    Remember that 1976 OKIPATH needed it's +15VDC and -15VDC Power Supplies
    adjusted pretty close to get rid of the positioning problems. Adjust your VDC pots.

    ...Later...
    MaCon




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Mori Seiki SL2 Yasnac 2000G Control throwing alarm35 motor overload! Need Help

Mori Seiki SL2 Yasnac 2000G Control throwing alarm35 motor overload! Need Help

Mori Seiki SL2 Yasnac 2000G Control throwing alarm35 motor overload! Need Help