rpm spindle error ml26

Results 1 to 4 of 4

Thread: rpm spindle error ml26

  1. #1
    Registered
    Join Date
    Sep 2008
    Location
    Colombia
    Posts
    22
    Downloads
    0
    Uploads
    0

    Default rpm spindle error ml26

    regards,


    I have lathe ML26. centurion 6, when I execute a command s500 m3, for example. the control displays an S560 CW speed. I try to move the potentiometer to zero%, but the spindle does not reach zero. and the control shows S129.
    program any speed provided the minimum rpm in control is S129. the spindle really is seen turning at less than 129 rpm. but it does not reach zero.
    try to change the PPR parameter of the spindle encoder that is in 4000, change it to 8000. and according to the control it now shows instead of 129 shows 85.
    What could be generating this error?

    thanks,

    Jlviloria



  2. #2
    Member single phase's Avatar
    Join Date
    Feb 2006
    Location
    Pennsylvania
    Posts
    368
    Downloads
    0
    Uploads
    0

    Default Re: rpm spindle error ml26

    My centurian 6 does this as well. I think it is a bias in the analog control voltage to the vector spindle drive. If that is the case, maybe it can be fixed by changing a parameter in the vector drive. I have never looked into it but would like to know how to adjust it as well.

    Cheers
    SF



  3. #3
    Member cncmakers001's Avatar
    Join Date
    Jul 2011
    Location
    China
    Posts
    122
    Downloads
    1
    Uploads
    3

    Default Re: rpm spindle error ml26

    Quote Originally Posted by jlviloria View Post
    regards,


    I have lathe ML26. centurion 6, when I execute a command s500 m3, for example. the control displays an S560 CW speed. I try to move the potentiometer to zero%, but the spindle does not reach zero. and the control shows S129.
    program any speed provided the minimum rpm in control is S129. the spindle really is seen turning at less than 129 rpm. but it does not reach zero.
    try to change the PPR parameter of the spindle encoder that is in 4000, change it to 8000. and according to the control it now shows instead of 129 shows 85.
    What could be generating this error?

    thanks,

    Jlviloria
    Set the maximum spindle speed of the VFD to match the spindle motor highest speed and try.

    http://cncmakers.com/cnc/controllers/CNC_Controller_System/CNC_Retrofit_Package.html


  4. #4
    Registered
    Join Date
    Sep 2008
    Location
    Colombia
    Posts
    22
    Downloads
    0
    Uploads
    0

    Default Re: rpm spindle error ml26

    thanks for your answer.

    try to communicate the driver with the PC. Install sigmawin + 5.7.5, the driver for spindle sd drives.

    but when I try to connect I get a compatibility error message or the required software is not installed.

    any help that may be failing?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

rpm spindle error ml26

rpm spindle error ml26

rpm spindle error ml26