Partner 1 Series H - Problem with Video - Page 3

Page 3 of 3 FirstFirst 123
Results 25 to 36 of 36

Thread: Partner 1 Series H - Problem with Video

  1. #25
    Registered
    Join Date
    Mar 2017
    Location
    United States
    Posts
    55
    Downloads
    0
    Uploads
    0

    Default Re: Partner 1 Series H - Problem with Video

    41 is the mcode that calls O9020. If may be in your program folders.

    when you hit the reset button before you home the machine does the red led labled reset on the spindle drive turn on?



  2. #26
    *Registered User* jonrya91's Avatar
    Join Date
    Jul 2018
    Posts
    17
    Downloads
    0
    Uploads
    0

    Default Re: Partner 1 Series H - Problem with Video

    I will check tonight. Not sure on that one.



  3. #27
    *Registered User* jonrya91's Avatar
    Join Date
    Jul 2018
    Posts
    17
    Downloads
    0
    Uploads
    0

    Default Re: Partner 1 Series H - Problem with Video

    Ok so new developments since i have the actual schematic for my machine:

    The servo motor has (3) speed ranges. Low, medium and high. They are selected by actuating different contactors in the contactor panel.

    Low Speed is MC10 and MC1G (Wye series)
    Medium Speed is MC18, MC1C and MC10 (Wye parallel)
    High speed is MC1A, MC18 and MC1C (Delta)

    These contactors are actuated by the small board at the bottom right of the box.

    TBU-3, TBV-6 actuate MC10
    TBV-3 actuates MC1G
    TBU-6, TBX-3 actuates MC18
    TBX-6 actuates MC1A
    TBU-6, TBX-3 actuates MC1C

    There's a small PC relay board at the bottom right side of the panel. This controls the contactors. There are 4 of them and they are CR40, CR41, CR42 and CR43. From what i've read on posts from Sportybob, these relays are controlled with Mcodes to select speeds. The Mcodes require a macro in the RAM directory. i'm willing to bet i do not have these as my board batteries were dead.

    Does anyone have a copy of these macros for a Partner 1 series H? Looks to be here:"From the main menu; Go to F10 (util), F8 ( info), F6 (ram). It will show you the files that are located in the “RAM” directory., they are m code files.

    Thanks.



  4. #28
    Registered
    Join Date
    Jun 2010
    Location
    United States
    Posts
    97
    Downloads
    2
    Uploads
    0

    Default Re: Partner 1 Series H CSM 09000 files

    Forum wont allow uploading blank extension files , These are from my 95 P1H copy to a floppy delete the txt extension and load to ram directory make sure your parameters for mcodes and spindle settings under misc parameters match the copy I sent earlier , cycle power and
    make sure you make multiple parameter disks if it works ok.

    Attached Files Attached Files


  5. #29
    *Registered User* jonrya91's Avatar
    Join Date
    Jul 2018
    Posts
    17
    Downloads
    0
    Uploads
    0

    Default Re: Partner 1 Series H CSM 09000 files

    Thanks bud i'll give these a shot tonight.



  6. #30
    *Registered User* jonrya91's Avatar
    Join Date
    Jul 2018
    Posts
    17
    Downloads
    0
    Uploads
    0

    Default Re: Partner 1 Series H CSM 09000 files

    Running into a hard time finding a floppy drive that works. I did buy a floppy to USB emulator so i can get rid of these things. I don't have an older PC around so i'm trying a few at work. Should know more this evening.



  7. #31
    Registered
    Join Date
    Mar 2017
    Location
    United States
    Posts
    55
    Downloads
    0
    Uploads
    0

    Default Re: Partner 1 Series H CSM 09000 files

    get a usb floppy drive, thats what i did.



  8. #32
    Registered
    Join Date
    Jun 2010
    Location
    United States
    Posts
    97
    Downloads
    2
    Uploads
    0

    Default Re: Partner 1 Series H CSM 09000 files

    The floppy on mill doesn't work or issues with reading on newer computer? I used to format floppy's on mill and then read and some times write to usb floppy drive on laptop. I have both my milltronics networked to an old xp box and don't do the floppy shuffle any more.

    That's the best in my opinion as I can drop out to the networked dos and do complete cf card archive on network to have multiple backups to write to a cf card to get a new cf card backed up with none of the sim card issues.

    You do have ditch the sim card and get a ide to cf adapter. makes for lighting fast file transfers and boots faster.



  9. #33
    *Registered User* jonrya91's Avatar
    Join Date
    Jul 2018
    Posts
    17
    Downloads
    0
    Uploads
    0

    Default Re: Partner 1 Series H - Problem with Video

    Got all of these macros loaded into the b:/ram drive. This was O9020 through O9029. Was hoping to be able to start the spindle but i still do not have any luck.

    If i watch the diagnose screen while trying to run an m3 or m4 with a speed, the spindle stop command never goes away. I’ve attached a photo of what I’m talking about. I don’t know if this a problem or not. Spindle allow comes on with CCW or CW, but that stop is still active.

    I only have this thing wired to single phase at the moment. Does that have anything to do with this? I’ve also tried with 125psi air pressure. I also don’t know if the collet clamp needs to be active?






    Sent from my iPhone using Tapatalk



  10. #34
    Registered
    Join Date
    Jun 2010
    Location
    United States
    Posts
    97
    Downloads
    2
    Uploads
    0

    Default Re: Partner 1 Series H - Problem with Video

    looks like your tool change may be holding it up you need to take picture with the tool call out on the right showing what tool is being called did you load the 20 pocket tc\ file i sent you and set it to that in the parameter file for the tool changer?

    What is the collet clamp error you are getting? I do not see it in the pictures you attached
    is the red reset light on the spindle drive light?
    mine runs fine on single phase other that occasionally tripping the 30 amp circuit feeding it as it charges capacitors in drive.

    Looks like its hung up on the orient spindle line on the picture.



  11. #35
    Registered
    Join Date
    Jun 2010
    Location
    United States
    Posts
    97
    Downloads
    2
    Uploads
    0

    Default Re: Partner 1 Series H - Problem with Video

    Do you have this document?

    Attached Files Attached Files


  12. #36
    Registered
    Join Date
    Jun 2010
    Location
    United States
    Posts
    97
    Downloads
    2
    Uploads
    0

    Default Re: Partner 1 Series H - Problem with Video

    milltronics wont send you a parameter file with macro backups? I haven't dealt with them since last year when I upgraded my piH to a c6 control and paid $650 for software upgrade and conversion fee to make it all work.

    usually they have typically charge $ 100 for a parameter disk to backup machine with sim disk battery dead issues that was before Hurco bought them out .

    remember they have overhead costs to cover and if they wont deal with that send sporty bob an email as he has bailed me out countless of times on my learning curve in the last 9 years.


    Regards , Ron



Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Partner 1 Series H - Problem with Video

Partner 1 Series H - Problem with Video