Need Help! 1988 Mazak QT8 T2 - 13 Drive Error


Results 1 to 2 of 2

Thread: 1988 Mazak QT8 T2 - 13 Drive Error

  1. #1
    Member botosm's Avatar
    Join Date
    Oct 2021
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default 1988 Mazak QT8 T2 - 13 Drive Error

    Hello Everyone!

    I am having some troubles with my Mazak QT8.

    The X axis started making grunting noises and then all of a sudden quit moving and threw "13 Drive Error". I checked for anything that might be blocking its travel but found nothing. The X axis moves freely/smoothly by hand.

    The Z axis still moves and homes as normal but any movement on the X axis and the motor gives a quick grunt and throws up "13 Drive Error". This even happens sometimes if I just bump the X axis with my hand.

    The board itself is reading F1 - 32 and F2 - 56

    Both Mazak and Mitsubishi are saying the drive is bad (MR2-80B-E01)

    I have already ordered a new drive but I would like another opinion as it sure feels like there might be something wrong with the X axis motor or encoder.

    Thanks in advance for your help!

    Matt

    Similar Threads:


  2. #2
    Member botosm's Avatar
    Join Date
    Oct 2021
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: 1988 Mazak QT8 T2 - 13 Drive Error

    Update --

    I switched servos and now the Z axis is grunting. I pretty sure its the drive but would love to hear some opinions.

    Thanks,

    Matt



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

1988 Mazak QT8 T2 - 13 Drive Error

1988 Mazak QT8 T2 - 13 Drive Error

1988 Mazak QT8 T2 - 13 Drive Error