NEED HELP QT-15 w/T-2 control won't play


Results 1 to 2 of 2

Thread: NEED HELP QT-15 w/T-2 control won't play

  1. #1
    Member
    Join Date
    Dec 2008
    Location
    U.S.A.
    Posts
    48
    Downloads
    0
    Uploads
    0

    Default NEED HELP QT-15 w/T-2 control won't play

    Some Mondays are worse than others.
    My QT-15 with T-2 control decided it wanted to ruin my Monday by alarming out with all sorts of error codes , some I've never seen before.
    Here's a list:
    6- servo oscillation Z
    7- servo oscillation C
    9- detecting no signal X
    11- detecting no signal C
    20- NMI E-stop
    101- stored stroke limit +X
    104- stored stroke limit -Z
    117- chuck barrier
    179- home return error
    999- ??
    Machine was working fine last week.
    I have some spare PCBs and tried swapping out what I had to see if a board was bad, but that didn't help.
    Contacted Mitsubishi tech support and they asked if I was seeing asterisks in any of my parameters: answer-NO, only zeros or numerical values.
    So they're suggesting I may have an I/O board issue (they didn't say which board that is) or that my parameters got corrupted somehow and I should try backing up the control ? and reinitializing.
    I have several factory print outs on how to do the reintializing etc. as well copies of my parameters. But I'd sure like to know which board they are calling the I/O board.
    Has anyone run into this raft of alarms before ?
    I can understand the X and Z references, but "C" not so sure about.
    I've been in the back of this machine before, so am familiar with it's layout.
    Hoping someone can give me advice on this.
    Thanks in advance.

    Similar Threads:


  2. #2
    Member
    Join Date
    Apr 2006
    Location
    Viet Nam
    Posts
    105
    Downloads
    0
    Uploads
    0

    Default Re: NEED HELP QT-15 w/T-2 control won't play

    Check 24v power supply.
    Upload picture of led light in pcb of T-2


    Sent from my iPhone using Tapatalk



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

NEED HELP QT-15 w/T-2 control won't play

NEED HELP QT-15 w/T-2 control won't play

NEED HELP QT-15 w/T-2 control won't play