Mazatrol M32 loading bar when booting up


Results 1 to 7 of 7

Thread: Mazatrol M32 loading bar when booting up

  1. #1
    Registered
    Join Date
    Jan 2010
    Location
    Denmark
    Posts
    70
    Downloads
    0
    Uploads
    0

    Default Mazatrol M32 loading bar when booting up

    Hello

    I read on another cnc site that if a mazatrol m32 has a loading bar when booting up it needs new battery.


    I am fairly sure that the machine VQC 15 that i just bought had a new battery and reloaded parameters before the move... but i do have a loading bar when starting the machine when its been off for a longer time..

    What battery do i need to change? i thought they replaced the battery and reloaded parameters before the move..

    When i was down to look at it the first time the machine dident boot up because it lost battery and all parameters.. mazak did a reload and new battery but i still get a loading bar when starting the machine after its been off for some days.

    Similar Threads:


  2. #2
    Registered
    Join Date
    Sep 2012
    Location
    Australia
    Posts
    100
    Downloads
    2
    Uploads
    0

    Default Re: Mazatrol M32 loading bar when booting up

    I am interested in the reply as well. I have changed all the batteries in mine and still does the same thing.

    Regards Bob


  3. #3
    Registered
    Join Date
    Jan 2010
    Location
    Denmark
    Posts
    70
    Downloads
    0
    Uploads
    0

    Default Re: Mazatrol M32 loading bar when booting up

    Quote Originally Posted by sudsy View Post
    I am interested in the reply as well. I have changed all the batteries in mine and still does the same thing.
    Do you have a flobby in the flobby drive ? Mine does. It might be because someone forgot to take it out. And it reads the flobby.

    Sendt fra min EML-L29 med Tapatalk



  4. #4
    Registered
    Join Date
    Sep 2012
    Location
    Australia
    Posts
    100
    Downloads
    2
    Uploads
    0

    Default Re: Mazatrol M32 loading bar when booting up

    Quote Originally Posted by nikolaiownz View Post
    Do you have a flobby in the flobby drive ? Mine does. It might be because someone forgot to take it out. And it reads the flobby.

    Sendt fra min EML-L29 med Tapatalk
    Ive tried leaving the floppy out but then when I start it I get FLD error. Have to put floppy in and restart

    Regards Bob


  5. #5
    Registered
    Join Date
    Jan 2010
    Location
    Denmark
    Posts
    70
    Downloads
    0
    Uploads
    0

    Default Re: Mazatrol M32 loading bar when booting up

    That's odd. I might try removing it when I finish this job.

    Seems odd that it needs that disc in the drive to start.

    Sendt fra min EML-L29 med Tapatalk



  6. #6
    Registered
    Join Date
    Sep 2012
    Location
    Australia
    Posts
    100
    Downloads
    2
    Uploads
    0

    Default Re: Mazatrol M32 loading bar when booting up

    Quote Originally Posted by nikolaiownz View Post
    That's odd. I might try removing it when I finish this job.

    Seems odd that it needs that disc in the drive to start.

    Sendt fra min EML-L29 med Tapatalk
    It acts like a flat battery. I start it first thing and it needs the floppy but if I switch it off for say a couple of hours it will start without but next morning will need the floppy again. All the batteries are new and seem to have plenty of charge in them in the morning as I have checked them to see if there is a dud. Unless there is a hidden battery somewhere I don't know about

    Regards Bob


  7. #7
    Registered
    Join Date
    Jan 2010
    Location
    Denmark
    Posts
    70
    Downloads
    0
    Uploads
    0

    Default Re: Mazatrol M32 loading bar when booting up

    Quote Originally Posted by sudsy View Post
    It acts like a flat battery. I start it first thing and it needs the floppy but if I switch it off for say a couple of hours it will start without but next morning will need the floppy again. All the batteries are new and seem to have plenty of charge in them in the morning as I have checked them to see if there is a dud. Unless there is a hidden battery somewhere I don't know about
    Mine does exacly the same thing..

    If anyone knows if this is normal is would be great.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Mazatrol M32 loading bar when booting up

Mazatrol M32 loading bar when booting up