Need Help! Mazak QT10 T Plus Breaker trip


Results 1 to 3 of 3

Thread: Mazak QT10 T Plus Breaker trip

  1. #1
    Registered
    Join Date
    Jul 2010
    Location
    Ireland
    Posts
    59
    Downloads
    0
    Uploads
    0

    Default Mazak QT10 T Plus Breaker trip

    Hi , I have a QT10 T Plus. It starts up ok and runs in AUTO for about 10 minutes then it stops an I get alarm TRIP Breaker and Emergency stop. Does anyone know what would cause this.

    Similar Threads:


  2. #2
    Registered
    Join Date
    Sep 2012
    Location
    Australia
    Posts
    102
    Downloads
    2
    Uploads
    0

    Default Re: Mazak QT10 T Plus Breaker trip

    Have you checked all the breakers??

    Regards Bob


  3. #3
    Registered
    Join Date
    Jul 2010
    Location
    Ireland
    Posts
    59
    Downloads
    0
    Uploads
    0

    Default Re: Mazak QT10 T Plus Breaker trip

    Quote Originally Posted by sudsy View Post
    Have you checked all the breakers??
    Hi Bob, I have checked all breakers. It does start ok and runs for up to 10 minutes before I get "trip breaker" alarm. It will then not start again for at least 2 hours. I do not reset any breakers. I have reseated all the boards and connectors. Thanks , Chris.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Mazak QT10 T Plus Breaker trip

Mazak QT10 T Plus Breaker trip