Need Help! Wrong G76 Code created by MasterCam


Results 1 to 1 of 1

Thread: Wrong G76 Code created by MasterCam

  1. #1
    Member Ariful-Islam's Avatar
    Join Date
    Apr 2019
    Posts
    1
    Downloads
    3
    Uploads
    0

    Question Wrong G76 Code created by MasterCam

    In mastercam lathe threading operation when i input 0.25 on 'amount of first cut' under thread cut parameters' Tab, the generated code is G76 Q....R...
    G76 X... Z...P... Q2500 F...
    e.g Q2500 (in second block). I think it should be Q250
    Moreover i want P value (in second block) in four digit, but mastercam always make it five digit, why?

    What setting should i change to make Q250 in mastercam? And P value in four digit?
    Can anyone help me?

    Note: Mastercam setting is in metric unit and Fanuc 2X lathe control.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Wrong G76 Code created by MasterCam-img_20191219_170111-jpg  
    Last edited by Ariful-Islam; 12-19-2019 at 08:02 AM. Reason: To clarify problem.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Wrong G76 Code created by MasterCam

Wrong G76 Code created by MasterCam

Wrong G76 Code created by MasterCam