Problem 4x Posts going crazy after update


Results 1 to 4 of 4

Thread: 4x Posts going crazy after update

  1. #1

    Unhappy 4x Posts going crazy after update

    Hi all,

    I am having an issue that just happened today where any indexed 4x operations seem to have abandoned the axis settings under settings. I have no idea how or why. I reposted some old 4x cam with the current setup and they turned out fine, but when copy-pasted into a new file (or the current one I am working on), the post results vary greatly. CPlane did not seem to help. Rhino and system restart didn't work either. All axis settings and post remain the same.

    I'm waving in the wind on this one. Any suggestions would be very much appreciated.

    Thanks,
    O
    4x Posts going crazy after update-temp-png

    Similar Threads:


  2. #2

    Default Re: 4x Posts going crazy after update

    Just following up on this. Using the same cam on the same file/post/etc worked on Rhino 7/MC7



  3. #3

    Default Re: 4x Posts going crazy after update

    Follow up #2. the weirdness is back making any 4x ops unusable. Back to waving in the wind. Any suggestions would be greatly appreciated. Fusion is starting to look better and better......



  4. #4
    Member
    Join Date
    Feb 2006
    Location
    Sweden
    Posts
    177
    Downloads
    0
    Uploads
    0

    Default Re: 4x Posts going crazy after update

    Please send the Rhino model with the toolpath that isn't working to info at madcamcnc dot com and I will have a look. It's hard to tell what's going wrong without the toolpath.

    Thanks,

    Joakim



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

4x Posts going crazy after update

4x Posts going crazy after update

4x Posts going crazy after update