Need Help! 4th axis is not rotating continuously


Results 1 to 5 of 5

Thread: 4th axis is not rotating continuously

  1. #1
    Member
    Join Date
    Aug 2010
    Location
    australia
    Posts
    24
    Downloads
    0
    Uploads
    0

    Default 4th axis is not rotating continuously

    Hi
    I need help in writing a post for my 4th axis indexing table (Chuck). I am programming in Unigraphics NX8 and tried the generic 4th axis UG post. But the 4th axis is trying to go back to zero before start rotating again. Is there any thing I can change in my post to make the 4th axis run continuously without going back to zero again after each rotation of 360 deg. Can any one send me an example of the post. My 4th axis is set parallel to X axis.
    Any help in this matter will be much appreciated.
    Thanks
    Parm

    Similar Threads:


  2. #2
    Member
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    89
    Downloads
    0
    Uploads
    0

    Default Re: 4th axis is not rotating continuously

    pcreek,
    Not totally sure that this is what you want.
    View JPG below to see how to set 4 Axis Simultaneous,
    Regards,
    Mauri.

    Attached Thumbnails Attached Thumbnails 4th axis is not rotating continuously-4axissim-jpg  


  3. #3
    Member
    Join Date
    Aug 2010
    Location
    australia
    Posts
    24
    Downloads
    0
    Uploads
    0

    Default Re: 4th axis is not rotating continuously

    Thank you Mauri
    but I am looking the post processor setting in Unigraphics NX8



  4. #4
    Flies Fast Superman's Avatar
    Join Date
    Dec 2008
    Location
    Antarctica
    Posts
    2791
    Downloads
    0
    Uploads
    0

    Default Re: 4th axis is not rotating continuously

    This may be a machine setting....try programming different scenarios to get the machine correct before modifying your CAM



  5. #5
    Member
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    89
    Downloads
    0
    Uploads
    0

    Default Re: 4th axis is not rotating continuously

    pcreek,
    I left out another setting see Pic below.
    Click on Option then Advanced Settings (hammer&spanner) then make the setting as I have them.
    This should do the continuous rotation for you.
    Regards,
    Mauri.

    Attached Thumbnails Attached Thumbnails 4th axis is not rotating continuously-axis-rotation-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

4th axis is not rotating continuously

4th axis is not rotating continuously