slave axis stepper motor reverse when running


Results 1 to 2 of 2

Thread: slave axis stepper motor reverse when running

  1. #1
    Member
    Join Date
    Dec 2007
    Location
    mexico
    Posts
    27
    Downloads
    0
    Uploads
    0

    Default slave axis stepper motor reverse when running

    I have a router with two stepper motors on the gantry, it was running ok but suddenly one of the stepper motor reverse it's direction, so they stalled because the gantry became unsquare, i turned it off and start again but still the same fail, does any body knows what could be happen with this problem?

    thanks in advance


    Noel

    Similar Threads:


  2. #2
    Member
    Join Date
    Aug 2005
    Location
    United States
    Posts
    162
    Downloads
    2
    Uploads
    0

    Default Re: slave axis stepper motor reverse when running

    This may be a control software issue. What software are you using to run your machine. In Mach4 there is the option to reverse the motor rotation in the motor setup.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

slave axis stepper motor reverse when running

slave axis stepper motor reverse when running

slave axis stepper motor reverse when running