Lazycam question / issue


Results 1 to 2 of 2

Thread: Lazycam question / issue

  1. #1
    Activation process Jdubya's Avatar
    Join Date
    Oct 2018
    Posts
    80
    Downloads
    0
    Uploads
    0

    Default Lazycam question / issue

    So im playing with lazycam / mach 3, trying to cut one of the triceratops. Dxf file i got from here. Loading the gcode to mach 3, some parts are outlined in blue, these parts cut fine in one z motion.

    Other parts are in red and the machine takes small bites in the small arcs. Ive noticed that as it starts cutting the red lines, it seems the z axis is not all the way to z0 at the start of the cut so its leaving thin tabs.

    These do seem to keep the part from popping up and getting blasted out by the spindle.

    Can someone explain the red line issue please.

    Similar Threads:
    Last edited by Jdubya; 04-07-2019 at 05:16 PM.


  2. #2
    Activation process Jdubya's Avatar
    Join Date
    Oct 2018
    Posts
    80
    Downloads
    0
    Uploads
    0

    Default Re: Lazycam question / issue

    The last one, i cleaned the file first, before posting to mach3 and it cut correctly. Still learning.

    Attached Thumbnails Attached Thumbnails Lazycam question / issue-20190407_120254-jpg   Lazycam question / issue-20190407_164738-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Lazycam question / issue

Lazycam question / issue

Lazycam question / issue