Need Help! rnr motion error

Results 1 to 1 of 1

Thread: rnr motion error

  1. #1
    Member Slaimy's Avatar
    Join Date
    May 2021

    Default rnr motion error

    Hi guys,

    New here (and in cnc production also) and i really need some help.
    I bought a guess China made CNC 4 axes. Got some issues with the usb cable - problem solved.
    I have encountered another problem today: the machine worked fine for couple of hours then my mach 3 program stoped working. Had to restart the computer. After restart, all settings from the software were gone.
    I reseted all crap and the machine is working fine without the router turned on. The programs starts well, i can control the axes, but once i turn the router on nothing works. Cant control the axes, and the program is not working. When I shut down the router, everything is back up to normal. Also, from time to time, mach 3 shows the RNR motion error.
    I have reinstalled Mach3, checked windows settings - all good.



    Similar Threads:
    Last edited by Slaimy; 05-14-2021 at 12:23 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts


    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on

Our Brands

rnr motion error

rnr motion error

rnr motion error